Jump to content

Lightroom Plug-In LR Mogrify 2 für Rahmen mit Exif


Empfohlene Beiträge

Werbung (verschwindet nach Registrierung)

Auf vielfache Nachfrage hier im Forum wollte ich an dieser Stelle mal das Lightroom Plug-In LR Mogrify 2 verlinken und kurz vorstellen.

Mogrify 2 ist Donationware vom Briten Timothy Armes.

Es ist ein Plug-In welches mittels Export aus Lightroom, verschiedenste Rahmen erzeugen kann und in diese dann beispielsweise die Exif Daten, Copyright o.ä. reinschreiben lassen kann. Zusätzlich zu dem Plug-In selber muss man das Programm ImageMagick auf dem Computer installieren.

Meine Rahmen mit den Exif Daten sehen dann bspw. so wie im Anhang aus.

Im Export Dialog von LR werden dazu zusätzliche Reiter für Mogrify hinzugefügt in denen man zahlreiche Daten einfügen kann.

grafik.thumb.png.0af8a39bbf067ac7490b0517991b8a4a.png

 

Am Anfang ein wenig mühsam, aber wenn man das einmal gemacht hat, funktioniert der Export auf Knopfdruck.

Der Link zum Plug-In: https://www.photographers-toolbox.com/products/lrmogrify2.php

 

 

200606_161928_7313541.JPG

bearbeitet von G-FOTO.de
  • Like 4
  • Thanks 1
Link zum Beitrag
Auf anderen Seiten teilen

vor 6 Stunden schrieb G-FOTO.de:

Es ist ein Plug-In welches mittels Export aus Lightroom, verschiedenste Rahmen erzeugen kann und in diese dann beispielsweise die Exif Daten, Copyright o.ä. reinschreiben lassen kann. Zusätzlich zu dem Plug-In selber muss man das Programm ImageMagick auf dem Computer installieren.

kleiner Zusatz: Bei der Installation auf dem Mac braucht man kein separates Programm (ImageMagick) zu installieren, nur das Plugin (das dürfte das Programm schon beinhalten)

Link zum Beitrag
Auf anderen Seiten teilen

Schade - da habe ich als Nicht-LR-Nutzer wohl keine Chance bzw. bin für den Fall der Fälle auf JPG-Illuminator angewiesen. Der funktioniert zwar im Prinzip auch gut und bietet reiche Konfigurationsmöglichkeiten - aber leider nicht die, den Rahmen auf verschiedenen Seiten verschieden breit zu machen.

Link zum Beitrag
Auf anderen Seiten teilen

  • 4 months later...

Duuuu Guido, 

Nachdem El Blindo (ich) ja jetzt auch auf den richtigen Pfad geführt wurde. Ich habe eine Frage zu deinem Screenshot oben mit den Einstellungen im Plug in Mogrify. Wenn ich neben der ganzen To-Do's oben die Einstellungen bei mir genau so abtippe, dann sollte der Rahmen bei mir ja so aussehen wie bei dir. Und dann zieht der sich beim Export, wenn es aktiviert ist die Daten von selbst aus LR in den Rahmen. Richtig? 

Link zum Beitrag
Auf anderen Seiten teilen

vor 49 Minuten schrieb Nobby1965:

...Wenn ich neben der ganzen To-Do's oben die Einstellungen bei mir genau so abtippe, dann sollte der Rahmen bei mir ja so aussehen wie bei dir. Und dann zieht der sich beim Export, wenn es aktiviert ist die Daten von selbst aus LR in den Rahmen. Richtig? 

Damit du dir das abtippen sparen kannst, füge ich den Text mal hier ein, so dass du ihn hier heraus- und bei dir hereinkopieren kannst. Selbstverständlich musst du beim Copyright deinen Namen einsetzen:

{cameraModel}{tab}{lens}{tab}KB {focalLength35mm}{tab}{shutterSpeed}{tab}{aperture}{tab}{isoSpeedRating}{tab}Copyright Guido Stein

Wichtig ist, dass du das Programm ImagMagick installierst!!! Ohne das funktioniert die Rahmenerstellung nicht.

bearbeitet von G-FOTO.de
Link zum Beitrag
Auf anderen Seiten teilen

Werbung (verschwindet nach Registrierung)

vor 2 Stunden schrieb G-FOTO.de:

Wichtig ist, dass du das Programm ImagMagick installierst!!! Ohne das funktioniert die Rahmenerstellung nicht.

Achtung !! Wenn du so wie ich einen Mac hast brauchst du das nicht ! In dem Fall such dir keinen Ast ab, einfach Plugin downloaden, installieren, nutzen

Link zum Beitrag
Auf anderen Seiten teilen

Guido, 

Könntest du mal was bei dir schauen... und zwar welche Version vom ImagMagick du hast? Ich habe das heute nämlich installiert zusammen mit dem Plug-In und es ging auch alles gut mit Einstellen des Bilderahmens, Text, etc. Aber beim Export aus LR gab es eine Fehlermeldung ich soll auf dem Desktop die Log Datei öffnen, was da drin steht sind aber böhmische Dörfer für mich. Nach deiner Version vom ImagMagick frage ich weil, ich auf YT eine Anleitung gefunden habe wie das installiert wird und der hat das prinzipiell alles so gemacht wie ich auch, nur hat er darauf hingewiesen, dass das Plug-In nur bei der Version 6x geht, ich habe aber nur eine 7x gefunden. Da die YT Anleitung schon etwas älter ist, dachte ich das ist bestimmt mittlerweile behoben. Evtl. könnte es aber das sein, dann wird es nicht laufen bei mir, weil ich keine 6x Version mehr finde. Danke. 

Link zum Beitrag
Auf anderen Seiten teilen

vor 5 Stunden schrieb Nobby1965:

Guido, 

Könntest du mal was bei dir schauen... und zwar welche Version vom ImagMagick du hast? Ich habe das heute nämlich installiert zusammen mit dem Plug-In und es ging auch alles gut mit Einstellen des Bilderahmens, Text, etc. Aber beim Export aus LR gab es eine Fehlermeldung ich soll auf dem Desktop die Log Datei öffnen, was da drin steht sind aber böhmische Dörfer für mich. Nach deiner Version vom ImagMagick frage ich weil, ich auf YT eine Anleitung gefunden habe wie das installiert wird und der hat das prinzipiell alles so gemacht wie ich auch, nur hat er darauf hingewiesen, dass das Plug-In nur bei der Version 6x geht, ich habe aber nur eine 7x gefunden. Da die YT Anleitung schon etwas älter ist, dachte ich das ist bestimmt mittlerweile behoben. Evtl. könnte es aber das sein, dann wird es nicht laufen bei mir, weil ich keine 6x Version mehr finde. Danke. 

Hallo, lieber Besucher! Als Mitglied würdest du hier ein Bild sehen…

Hier einfach kostenlos anmelden – Wir freuen uns immer über neue Mitglieder!

Link zum Beitrag
Auf anderen Seiten teilen

Es geeeeht.... zumindest stehen die Daten unten drin, nur mir der Größe bin ich gleich am verzweifeln... habe da schon hin- und herprobiert. Bei Guido sieht das größer aus, obwohl ich mich zuerst an die Angaben aus deinem Screenshot gehalten habe und es dann noch etwas vergrößert habe. Das verstehe ich gerade nicht, ist aber wohl auch nicht meine Uhrzeit

Hallo, lieber Besucher! Als Mitglied würdest du hier ein Bild sehen…

Hier einfach kostenlos anmelden – Wir freuen uns immer über neue Mitglieder!

bearbeitet von Gast
Link zum Beitrag
Auf anderen Seiten teilen

welche Dimensionen hat denn das Bild ? Ich verwende ähnliche Einstellungen wie du (und Guido), siehe Screenshot, aber ich wende das nur an Fotos an, die eine Kantenlänge v 2000 px haben (dh Gesamtbild ist dann irgendwas 2000x1400). Wenn ich dieselbe Pixelgrösse f die Schriftart bei Fullsize Bildern aus der 7III anwende, sieht das ähnlich aus wie bei dir

Hallo, lieber Besucher! Als Mitglied würdest du hier ein Bild sehen…

Hier einfach kostenlos anmelden – Wir freuen uns immer über neue Mitglieder!

Link zum Beitrag
Auf anderen Seiten teilen

Hallo Martin,

Danke für deine Hilfe. Als ich endlich im Bett lag, nach der senilen Bettflucht, fiel es mir auch ein, was es sein könnte. Ich denke das deckt sich mit deinem Post. Neulich hatten wir es in einem anderen Thread davon, ihr bearbeitet eure Bilder in LR und und exportiert sie für das Forum gleich in der Größe wie es dort gezeigt werden soll (***). Ich exportiere sie in voller Größe und kopiere dann das jpg von dem Bild was ich hier zeigen möchte nochmals in einen Unterordner für die 2480er Kantenlänge, dort verkleinere ich die dann. Da muss ich meinen Workflow ändern und es in LR auch gleich ändern, wenn ich es später für eine Diashow oder etwas anderes noch in groß brauche, exportiere ich es einfach nochmal in voller Größe und ohne den Rahmen. Probier ich aus und berichte. Das mit dem extra Workflow zum verkleinerten exportieren geht ja bestimmt ganz easy, wenn nicht hilft Google mir bestimmt. 

 

(***) da hatte ich mich wie mit dem Mac auch gleich gegen gewehrt 😁

bearbeitet von Gast
Link zum Beitrag
Auf anderen Seiten teilen

vor 14 Minuten schrieb Nobby1965:

Da muss ich meinen Workflow ändern und es in LR auch gleich ändern, wenn ich es später für eine Diashow oder etwas anderes noch in groß brauche, exportiere ich es einfach nochmal in voller Größe und ohne den Rahmen. Probier ich aus und berichte. Das mit dem extra Workflow zum verkleinerten exportieren geht ja bestimmt ganz easy, wenn nicht hilft Google mir bestimmt.

Hallo Norbert,

das ist wirklich ganz easy. Mach dir einfach 2 Standard LR-Export Einstellung im Exportbereich. Eines mit geringerer Auflösung, vielleicht noch MB-Limit und dem netten Rahmen mit den Exifs, mit einem definierten Zielordner. Dann noch deine "normalen" Einstellungen und fertig. Wenn du jetzt beim Exportieren einfach BEIDE Export-Optionen anklickst, schreibt LR "Batch Export" statt "Export" und führt beides aus, das war's schon

Link zum Beitrag
Auf anderen Seiten teilen

Hallo Martin,

Dank dir nochmal, ich glaube ich habe es geschafft. Zumindest beim  Testen ging es. Habe wie du schreibst 2 Vorgaben angelegt, 1 x für die Forengröße mit Vorgabe Pixel und dem Rahmen mit den Exifs. Und einmal für die jpg in voller Auflösung, ohne den Rahmen. 

 

Link zum Beitrag
Auf anderen Seiten teilen

  • 2 weeks later...
  • 1 month later...
  • 2 weeks later...

Moinsen,

wie prophezeit klappt es nicht. Der Rahmen ist da, auch testweise ohne exif mit "test" befüllt, aber der Rahmen bleibt schwarz. Hat jemand eine Ahnung, was da schief laufen kann?

Hallo, lieber Besucher! Als Mitglied würdest du hier ein Bild sehen…

Hier einfach kostenlos anmelden – Wir freuen uns immer über neue Mitglieder!

Link zum Beitrag
Auf anderen Seiten teilen

So, Schriftfarbe habe ich geändert. Aber es ändert sich nix. Keine Werte im Rahmen 🙄.

Ich zippel einmal ein paar Screenshots rein, vielleicht findet ja jemand den Fehler und bringt meine Daten in den Rahmen.

Hallo, lieber Besucher! Als Mitglied würdest du hier ein Bild sehen…

Hier einfach kostenlos anmelden – Wir freuen uns immer über neue Mitglieder!

Link zum Beitrag
Auf anderen Seiten teilen

Diskutiere mit uns!

Du kannst direkt deinen ersten Beitrag schreiben und dich später registrieren. Falls du schon einen Account hast, kannst du dich hier anmelden, um deinen Beitrag zu veröffentlichen.
Note: Your post will require moderator approval before it will be visible.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Clear editor

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.

×
×
  • Neu erstellen...