Jump to content

Android: Kopplung A7RIII mit Smartphone ... Error


rororo
 Share

Recommended Posts

Werbung (verschwindet nach Registrierung)

Hi Folks,

bin ratlos und brauche Eure Hilfe. Seit drei Jahren koplle ich welches Smartphone auch immer über Playmemories und heute über Imaging Edge App for Android.

War ein wenig zäh und holprig, also nicht so dass es Spass gemacht hätte, aber es war nie ein Problem ein Bild auf das Smartphone zu übertragen oder auch mal die Kamera auszulösen.

Seit ein paar Wochen, ich denke dass es mit dem Imaging Edge App Update from 10. August zu tun hat, schaffe ich es nicht mehr. Das Honor P20 Pro Smartphone mit der A7RIII zu koppeln.

Die verschiedenen Wege (Passwort-Eingabe, QR Code-Scanning) kenne ich und habe alles mögliche probiert. Remote Control Funktion an der Kamera ist aktiviert und es läuft auch alles.

Am Handy Wlan erscheint die Kamera als verbunden. Tatsächlich nudelt die Kamera aber eine Weile und dann bricht sie den Versuch mit einer unspezifischen Error-Meldung ab.

Ich brauche die Verbindung vor allem zur Steuerung der Kamera zu Langzeitbelichtungen über Camodoo App. Das integrierte Intervallometer ist blöderweise auf 30s Belichtung kastriert.

Habe keine Nerv mehr in der Sache und hoffe, Ihr habt Rat.

Vielen Dank!😣

Link to post
Share on other sites

vor 4 Stunden schrieb rororo:

Hat in einem Sony Alpha Forum wirklich keiner eine Idee zur Problemlösung?

Was nützt es Dir, wenn ich sage, daß ich die Übertragung von meiner A7-III zu meinem Nokia 7.2 vornehmen kann - auch mit der neuesten Software Imaging Edge. Die App zickt ein wenig rum wie alles, was mit Imaging Edge zu tun hat, und verlangt, daß ich erneut den QR-Code scanne, den die Kamera anzeigt - obwohl die beiden schon x-mal mit einander gesprochen haben. Dazu muß ich in Imaging Edge "Mit einer neuen Kamera verbinden" aufrufen, den Code scannen, das Handy rödelt ne Weile vor sich hin, ich muß zweimal "verbinden" bestätigen, ohne zu wissen warum - und dann geht es.

Im Prinzip sind die drahtlos-Fähigkeiten der III in Ordnung und weitaus flexibler als bei der II. Generation - aber die Leute, die bei Imaging-Edge und Umfeld tätig sind, kriegen es einfach nicht gebacken.

  • Thanks 1
Link to post
Share on other sites

Ja, die Drahtlosfähigkeiten der dritten Generation sind noch nicht der Hit. Aber immerhin funktionierte es auch bei mir 2,5 Jahre lang. Handy und Kamera zu verbinden, zu steuern und Dateien zu übertragen ging ja. Mit den Macken von Imaging Edge wie mehrfach probieren oder bestätigen konnte ich ganz gut leben.

Seit dem Imaging Edge App-Update vom 10. August geht es nicht mehr. Wenn bei Euch keine Störungen bestehen, habe ich ja noch die Chance, dass es mit meinem alten Android Handy oder vielleicht mit dem Dienst-EiPhon gehen könnte. Das werde ich als nächstes mal untersuchen.

Könnte es sein, dass sich Imaging Edge nicht mit allen neuen Android-Versionen gleichermaßen verträgt?

Vielen Dank Micharl erstmal für diesen Input. Alle Hinweise können helfen, die Problematik einzugrenzen.

 

Edited by rororo
Link to post
Share on other sites

vor 16 Minuten schrieb rororo:

Könnte es sein, dass sich Imaging Edge nicht mit allen neuen Android-Versionen gleichermaßen verträgt?

Das kann sehr gut sein. Erstens weil Android ja nicht gleich Android ist - jeder Handy-Hersteller nimmt seine eigenen Modifikationen vor. Deshalb habe ich ja schon ein Nokia genommen - weil die nahe an Google dran sind. Und zweitens sind die Imaging-Edge-Entwickler - naja, ich will hier keine üble Nachrede riskieren. Aber von einem der weltgrößten Elektronik-Anbieter erwartet man besseres....

  • Thanks 1
Link to post
Share on other sites

  • 4 weeks later...

Seit dem Wochenende geht die Kopplung wieder. Habe ich in einem der letzten Versuche nochmal etwas anders eingestellt? Ich weiß es nicht. Für mich ist auch einen Wunderheilung in Ordnung. Die alten Macken beim Verbinden, wie dass man es nicht immer auf Anhieb geht und man den QR-Code immer wieder mal auf's Neue Scannen muss, sind geblieben. Damit hatte ich mich vorher schon gut arrangiert und kann ganz gut damit leben.

Link to post
Share on other sites

Ich konnte dazumal meine 6500 beim ersten Versuch mit dem Smartphone koppeln. Nach einem Zurücksetzen und einem Smartphonewechsel ging gar nichts mehr. Vom Sony-Support bekomme ich nur Screenshots, wie es am Ende aussehen soll, aber keine Hilfe. 

Ich habe es aufgegeben und in der Bedienungsanleitung nach dem normalen Auslöser gesucht 😁

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...