Jump to content

Fotos ab 13:00 Uhr auf 0 Byte


Recommended Posts

Werbung (verschwindet nach Registrierung)

Hallo,

ich habe gestern und heute sehr intensiv mit der a6600 fotografiert und auch gefilmt. Gestern Abend habe ich die gestrigen Fotos auf mein iPad zur Ansicht übertragen, jedoch auf der Sd-Karte belassen, da war alles in Ordnung, auch die Fotos nach 13:00 Uhr. Als ich nun heute die Fotos beider Tage übertragen wollte, sind nun alle Fotos und Videos seit gestern 13:00 als Dateien zwar vorhanden, aber mit 0 Byte ! Kurz zuvor hatte ich mir noch einige Bilder und Videos von heute in der Kamera direkt angeschaut, auch da noch alles in Ordnung. Wiederherstellungsprogramme finden die Dateien und es scheint, zumindest bis jetzt, nichts verloren zu sein.

Hat das schon mal jemand beobachtet ? Was kann die Ursache sein ? SD-Karte defekt ? Kamera defekt ? Benutzerfehler ?

Vielen Dank im Voraus.

Link to post
Share on other sites

Willkommen im Forum,

vor 9 Stunden schrieb Michael_Ing:

Was kann die Ursache sein ? SD-Karte defekt ? Kamera defekt ? Benutzerfehler ?

Nein das habe ich in den letzten 17 Jahren noch nie beobachtet. Was ist denn das für eine Speicherkarte? Markenkarte? Wie alt?

 

 

Edited by Octane
Link to post
Share on other sites

Oha! Das erinnert mich an meine jüngste Erfahrung mit meinem Lightroom Katalog.

Inzwischen glaube ich die Ursache in dem USB-Kabel respektive Controller welches mit der externen SSD verbunden ist, gefunden zu haben. Der Controller des schnellen USB-C Typ C Anschlusses am Laptop und der SSD haben sich irgendwie nicht vertragen und so wurde der LR Katalog mehrfach beim Schreiben auf die SSD geschädigt. Hatte dann auch 0KB Katalog Dateien. Im Katalog wurden auch Originale genullt und beschädigt.

Inzwischen verwende ich (wieder) nur noch den langsameren USB-C Typ A Annschluss und alles funktioniert.

Vielleicht ist da auch irgendetwas im Argen mit dem SD-Kartenleser fürs iPad. Verwendest du das Original oder irgendeinen Nachbau?

 

Edited by G-FOTO.de
Link to post
Share on other sites

  • 2 months later...

Hallo Michael,

darf ich fragen, ob und ggf. wie Du das Problem gelöst hast? Ich habe nach einem Shooting gestern dasselbe mit einer A7RIII und einer SANDISC Extreme XCII Karte erlebt und bin schockiert/frustriert. 

Danke für eine kurze Rückmeldung und beste Grüße 

Markus Derkum 

Link to post
Share on other sites

  • 3 weeks later...

Ja, genau das selbe Problem hatte ich auch. Bei mir trat das immer auf, wenn ich einen Card Reader an mein IPad angeschlossen habe. Dann waren die ganzen RAW Daten auf 0kb. Auch auf der Kamera konnte ich nicht mehr auf die Daten zugreifen. Lösen konnte ich es nur, in dem ich die Daten erst an meinem PC auf eine Festplatte gezogen habe und dann erst auf das IPad. Woran es gelegen hat, habe ich bis heute nicht herausgefunden.

Die 0kb Fotos konnte ich mit einem Recoverprogramm wieder zurückholen.

  • Like 1
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...