Jump to content

Sony SEL14TC rastet nicht mehr ein


Recommended Posts

Werbung (verschwindet nach Registrierung)

Mein Lovestory mit Sony bekommt einen weiteren Riss.

Gestern hatte ich das 400er und den 1,4 TC mit im Wald. Als ich den TC aufschraubte und anschließend ein Bild machen wollte blieb der Bildschirm schwarz. Hab dann nochmal am TC gedreht und festgestelt, dass er überhaupt nicht einrastet. Nachdem ich mir das heute mal in Ruhe angeguckt habe, war die Ursache klar. Der kleine hervorstehende Pinn, der mittels Schalter jeweils heraus- oder hereingefahren wird, klemmt bzw. irgendeine Feder bzw. Rückstellmechanismus am Schalter ist defekt. 🥺

grafik.png.4832796a0d68049a5ec14a195e42d78b.png

Nach dem Theater mit dem 200-600 ist das jetzt das zweite hochwertige Produkt von Sony, was mich nach kürzester Zeit (gekauft Mitte April!) und eher magerem Gebrauch, im Stich lässt. Ganz ehrlich, wenn ich jetzt noch professionell arbeiten würde, käme das ganze Gerödel in den Verkauf und ich würde wieder zu Canon wechseln. Unzuverlässiges Equipment ist das kleinste was ich brauchen könnte.

Ich bin gerade echt angefressen.

Link to post
Share on other sites

Das ist ja wirklich ärgerlich! Hoffentlich lässt sich das schnell und unkompliziert austauschen oder reparieren! Viel Glück und schreib mal, wie es weitergeht. 

Edited by Guest
Link to post
Share on other sites

Das ist doch nur ein ganz schnöder mechanischer Stift, der durch Federkraft bewegt wird. Da ist kein Motor und kein Magnet. Ich vermute einmal, daß der Konverter an der Kamera einrastet. Nun ist da so ein kleiner Knubbel am Konverter, mit dem man den Stift gegen die Feder zurückziehen kann. Da würde ich einmal probieren, ob man den Stift damit nicht auch herasudrücken kann. Vielleicht ist da nur ein Schmodder drauf. Oder der Stift hat sich beim Zurückziehen verkantet.

Der schwarze Sucher kam nur davon, weil die Objektivkontakte nicht richtig ausgerichtet waren.

Link to post
Share on other sites

vor 4 Minuten schrieb Gernot:

Das ist doch nur ein ganz schnöder mechanischer Stift, der durch Federkraft bewegt wird. Da ist kein Motor und kein Magnet. Ich vermute einmal, daß der Konverter an der Kamera einrastet. Nun ist da so ein kleiner Knubbel am Konverter, mit dem man den Stift gegen die Feder zurückziehen kann. Da würde ich einmal probieren, ob man den Stift damit nicht auch herasudrücken kann. Vielleicht ist da nur ein Schmodder drauf. Oder der Stift hat sich beim Zurückziehen verkantet.

Der schwarze Sucher kam nur davon, weil die Objektivkontakte nicht richtig ausgerichtet waren.

Gernot vollkommen klar. Nur eben diese Federkraft ist nicht mehr da. Ich kann den Pinn nachwievor manuell herausdrücken, so dass er wieder in dem Loch am Objektiv einrastet. Aber da ist eben KEIN Federwiederstand mehr vorhanden. Ich vermute die Feder ist herausgesprungen. Da ich relativ viel Kraft aufwenden muss, um den Pinn herauszudrücken, würde das die These stützen, dass sich die Feder irgendwie verklemmt hat und sogar noch blockiert.

Wenn der TC jetzt aus der Garantie heraus wäre, würde ich das Teil aufschrauben und selber nachsehen. Kann eigentlich kein Hexenwerk sein. Aber nach 3 Monaten Gebrauch...

Link to post
Share on other sites

Ungeduld ist ja mein zweiter Vorname, also sch...egal mit der Garantie. Ich hab gerade den oberen Deckel abgenommen. So sieht das dann übrigens aus

/applications/core/interface/js/spacer.png">

In der tat ist da eine Feder unterhalb des Pinns. Wenn der Bajonettring weg ist, geht der Mechanismus wieder einwandfrei. Das Loch im Ring, durch den der Pinn durchmuß ist sehr spack. Ich vermute das der Bajonettring den Mechanismus leicht blockiert hat. Nach dem peniblen Zusammenschrauben geht das Teil jetzt wieder einwandfrei.

P.S.: Übrigens keinerlei Abdichtung zwischen Bajonettring und Gehäuse...immerhin waren die Schrauben mit Kleber gesichert.

Edited by G-FOTO.de
Link to post
Share on other sites

Werbung (verschwindet nach Registrierung)

Da wird die Feder gebrochen sein. Das ist Pech, aber such keine große Sache. Sowas wird Dir bei jedem Hersteller passieren können, denn jeder von denen kauft seine Spiralfederchen bei einem Zulieferer ein und ich bezweifle daß irgendein Hersteller eine 100% Eingangsqualitätsprüfung mit jedem zugekauften Teil durchführt. Da hast Du halt einfach Pech gehabt.

Bedenklicher wäre es wenn die Ausfräsung am Bajonett der Objektiv, in der der Stift einrastet, schnell abnutzen würde. Die Gefahr besteht namlich durchaus dass der Stahlstift das weichere Messing abhobelt. Wenn die Kante des Lochs abgenutzt ist, dann kann der Stift durch Drehen hereingedrückt werden und versehentlich das Objektiv entriegeln. Dieses Problem gab es früher bei u.a. Canon (bei anderen Herstellern vermutlich auch) mit den weißen Teleriesen. Die waren früher ja noch schwerer und die mechanische Beanspruchung dadurch höher. Canon ist das dazu übergegangen bei den schweren weißen Teleobjektiven das Verriegelungsloch als Stahleinsatz im Messingbajonett auszuführen. Ob Sony das beim 400er oder 600er macht weiß ich nicht. Ansonsten muß man halt das Bajonett ab und zu austauschen lassen wenn man Verschleiß bemerkt.

  • Thanks 1
Link to post
Share on other sites

vor 5 Minuten schrieb Alux:

Da wird die Feder gebrochen sein. Das ist Pech, aber such keine große Sache. Sowas wird Dir bei jedem Hersteller passieren können...

Nein die Feder ist nicht gebrochen. Und nein ist mir in 20 Jahren bei Canon nie passiert. Und da hab ich die Teile als Sportfotograf härter rangenommen als in den 3 Monaten hier als Hobbyknipser. Keine Ahnung, aber irgendwie bestätigen sich halt meine und anderer Leuts Bedenken bzgl. der Verarbeitungsqualität bei Sony. Ich will hier noch nicht den Stab endgültig brechen, aber sowas stößt mir sauer auf. Mal sehen wie das weiter geht.

Edited by G-FOTO.de
Link to post
Share on other sites

Ich kenne aber welche bei denen dan passiert ist (Korrektur: Ich bezog mich hier nicht auf die gebrochene Feder, sondern auf das ausgeschlagene Verriegelungsloch am Objektivbajonett). Die Abnutzung hängt halt davon ab wie oft man den Konverter wechselt und wie ruppig man dies tut (wenn es schnell gehen muß). Seit objektivseitig die Stahlteile verbaut sind, passiert das auch nicht mehr. Sony sollte das auch entsprechend nachbessern.

Edited by Alux
Link to post
Share on other sites

Da kann ein Partikel eingeklemmt gewesen sein. Der kann von irgendwoher gekommen sein oder er blieb übrig bei der Bearbeitung der Öffnung. Ich denke, das Ding geht jetzt erstmal für ein paar Jahrzehnte.

Edited by Gernot
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...