Jump to content

Vigentte am 24-70/2,8


Recommended Posts

Werbung (verschwindet nach Registrierung)

Hallo Jungs,

 

bitte um qualifizierte Hilfe.

Ich fertige seit heute Produktfotos im Studio mit Blitz. Die Ergebnisse sind ernüchternd.

Das Objektiv vignettiert in einem nicht erträglichen Rahmen, siehe TestFoto auf weißer Wand.

In der Beschreibung Seite 234 der Alpha 9/II steht " Die Ecken des aufgenommenen Bilders können je nach den Objektiv schattiert sein."

Ist das normal ?

Link to post
Share on other sites

Das Thema haben wir hier in regelmäßigen Abständen. Dieses Bild ist völlig normal, egal ob jetzt GM oder Sigma, beide sind da in etwa identisch. Entweder du aktivierst die Vignettierungskorrektur in der Kamera oder du verwendest die Korrekturprofile in Lightroom/Camera RAW/Capture One/DXO. Beides korrigiert die Vignette des Objektivs komplett. Aber bitte nicht gleichzeitig, sonst werden die Ecken überkorrigiert und damit zu hell.

Die Vignette ist so übrigens bei normalen Fotos nicht auffällig, bei der Fotografie weißer Wände aber schon. Du solltest noch einmal dein Lichtsetting überprüfen, das Bild ist oben deutlich dunkler als unten.

Edited by Easy98
Link to post
Share on other sites

vor 9 Stunden schrieb Wolf Becker:

Das Objektiv vignettiert in einem nicht erträglichen Rahmen, siehe TestFoto auf weißer Wand.

Ich würde mir mal Gedanken über den Testaufbau (bzw. Blitzaufbau) machen. Unterschiedlich stark vignettierende Ecken sind nämlich nicht normal, da stimmt was nicht.

vor 1 Minute schrieb Easy98:

Dieses Bild ist völlig normal

Die EXIF-Daten sagen mir, dass es nicht um Offenblende geht, sondern f10. Da sollte die Vignette nur noch gering ausfallen.

Link to post
Share on other sites

Exifs sehe ich auf dem iPad leider nicht, du hast recht, bei Blende 10 vignettiert keines der 24-70er, weder das GM noch das Sigma. Mit beiden habe ich schon gearbeitet. In dem Fall würde ich den Fehler dann auch bei der Ausleuchtung suchen.

Link to post
Share on other sites

Erst mal vielen Dank für die vielen Meinungen.

Es ist schön, daß es hier auch Damen gibt. 😉

Hier nun ein unkorrigiertes Bild. Bitte nicht lästern über meine lackierten Zehennägel. 😇

Es wurde mit 3 Lampen ausgeleuchtet, von links + rechts und von oben. Man sieht noch den 1 Fuß des Stativs.

Bevor jetzt jemand loslegt, selbstvertändlich gibt es eine Bildausschnitt, war so geplant.

Aber nach meiner Ansicht dürfte die Vignette bei dem Licht keineswegs ins Gewicht fallen.

Edited by Wolf Becker
Link to post
Share on other sites

#vignette: es gibt ja 2 Korrekturen, die, die in der Kamera direkt auf das Raw wirkt, und die 2. in LR (oder C1), hast du beide aktive, beide aus,... ?

#Falte: schon mal mit Spotlights, dünnen Taschenlampen zum Ausleuchte ggn Faltenrichtung probiert ? Oder Schatten hochziehen in LR, grobe Falten in PS

so, jetzt brauch ich erst einmal einen Kaffee...

Link to post
Share on other sites

Danke Wizard + Co.

Die Korrektur in der Kamera werde ich suchen. Bei der Menge an Exponaten kann ich unmöglich jedes Bild in PS korrigieren.

Es handelt sich beim Objektiv um ein nagelneues Sony 24-70/2,8.

Ich habe auch StudioPortraits durchgeschaut. So wie es aussieht, vignettiert das Objektiv gewaltig.

Bei dem 70-200/2,8 Sony sieht man gar nichts. Entweder wird die Vignette im Telebereich weniger(?)

oder das Objektiv hat einen Geburtsfehler.

Kann leider kein Bild posten, habe keine Freigabe.

 

Link to post
Share on other sites

Kurzer Kommentar zur Raw Korrektur in der Kamera, das nennt sich "Objektivkomp" ("Lenscomp") und hat Vignette, Distortion, und CA, jeweils "AUTO" oder "OFF". Sollte erster Tab, Seite 2, ganz unten sein. Bei "AUTO" werden die Daten, die im Objektiv vorhanden sind, verwendet, auch auf das RAW File, nicht nur JPEG !

Das Thema ist ja eher ein Objektiv- und weniger ein Kameraproblem. Ich habe auch das 2470GM, mir ist nichts Ungewöhnliches aufgefallen, wobei zugegebener Maßen in letzter Zeit nicht viel Portraitfotos dabei waren....

  • Like 1
Link to post
Share on other sites

Nur so am Rande ...

Ich habe seit vielen Jahren Hensel Studiolicht und damit dessen Blitzauslöser.

Diese haben für Rot + Gelb Jahrzehnte gepasst, aktuell nicht für Sony.

Sie funktionieren nur, wenn ich diese nicht festzurre, sondern lose draufsetze.

Damit sie mir nicht dauernd auf die Füße fallen habe ich sie mit Klebeband gesichert, kein Witz.

Der Henselberater sagte mir beim letzten Workshop sei dies dem Fotografen auch aufgefallen.

Man fragt sich, wie lange es den Blitzschuh von Sony gibt, wenn erst im Jahr 2020 auffiel ?

Link to post
Share on other sites

vor 36 Minuten schrieb Wolf Becker:

Wenn ich das richtig interpretiere ist Objektivkomp nur für den Bildschirm,

nicht für das fertige Foto gedacht. So steht es in der Beschreibung.

ich habe mich geirrt, es wirkt auf JPEG https://www.sony.com.sg/electronics/support/articles/00018031

Allerdings kann ich es in LR nicht wegklicken, sondern bekomme folgende Meldung (siehe unten). Dh (zumindest verstehe ich es so), es hat zwar nicht meine RAW-Daten verändert, in LR abwählen kann ich es jedoch nicht, dasselbe gilt auch für PS

Im Sony eigenen Editor kann ich zwar Distortion und CA abwählen, Vignetting nicht direkt. es gibt ein paar Shading Regler.  Ausserdem ist das Output Format nur TIFF oder JPEG.

Ich weiss nicht, wie es bei anderen Editoren (C1) ist, meine Konklusion ist, wenn du sicher sein willst, dass dein RAW-File "unberührt" ist, solltest du in dem Menüeintrag dreimal von "AUTO" auf "OFF" gehen...

 

  • Like 1
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...