Jump to content

Sony 200-600 mit 1,4 TK verliert Kontakt zu Kamera


Empfohlene Beiträge

Werbung (verschwindet nach Registrierung)

ich nutze das Sony 200-600 mit 1,4 Telekonverter an der A9 und an der A7 RIV.

Bei beiden Kameras verliert die Objektiv/TK-Kombi alle Viertelstunde den Kontakt zur Kamera.
D.h. der AF geht nicht mehr und die Belichtungssteuerung auch nicht.
Im Display steht "MF", bei Druck auf den Auslöser passiert nichts.

Wenn ich das Objektiv (bzw genauer: den TK) entriegele, etwas drehe und dann wieder an die Kamera schraube, funktioniert alles wieder eine Weile.
Die Kontakte sehen sauber aus, keine Schäden erkennbar.
Objektiv und TK sind ein halbes Jahr alt.

Hat jemand einen Tipp, wie ich das Problem lösen kann, ohne alles wieder zum Service zu schicken?

danke schon mal

 

ach ja: ohne TK ist das noch nie passiert

bearbeitet von Atur
Link zum Beitrag
Auf anderen Seiten teilen

Hast du noch ne andere Linse an der du den TK ausprobieren könntest?

Damit könntest du ggf. den Fehler auf den TK eingrenzen.

Sieht ja alles nach einem Kontaktfehler aus. Tritt das Problem auch mit beiden Bodies auf?

Vielleicht ist auch einer der flexiblen Goldkontakte im Body etwas hakelig und unterbricht den Kontakt?
Aber ehrlich gesagt eher unwahrscheinlich.

Wahrscheinlich ist eher irgendein Flachkabel im Innern gebrochen.

Bleibt wohl am Ende doch nur Einsenden...

Link zum Beitrag
Auf anderen Seiten teilen

Du hast nicht zufällig die Umschaltung AF / MF auf die Objektivtaste gelegt? Das habe ich gemacht um schnell eingreifen zu können falls der AF mal zickt. Im Eifer des Gefechts kommt es nun allerdings vor, dass ich auch mal unabsichtlich auf die Knöpfe komme (zumal die unter dem Neoprencover liegen) und so den AF deaktiviere. Vielleicht ist es bei Dir ähnlich?

Ich habe jetzt die Positionen der Knöpfe auf dem Neopren mit Kreuzen markiert um sie schneller lokalisieren zu können.

Link zum Beitrag
Auf anderen Seiten teilen

Eine Reinigung der Kontaktflächen am Konverter wäre sicher eine Idee. Das macht man aber nicht abrasiv, denn die Pads sind nicht aus Gold, sondern vergoldet. Ich würde mit Feuerzeugbenzin in Kleinstmenge auf einem Wattestäbchen (es darf beim Andrücken keine Pfütze austreten) da einmal wischen. Man kommt mit dem Handballen schon einmal auf diese Kontakte, wenn das Objektiv gewechselt wird und eine Handcrème kann den Kontakt verschlechtern.

bearbeitet von Gernot
Link zum Beitrag
Auf anderen Seiten teilen

  • 2 weeks later...
  • 2 weeks later...

Diskutiere mit uns!

Du kannst direkt deinen ersten Beitrag schreiben und dich später registrieren. Falls du schon einen Account hast, kannst du dich hier anmelden, um deinen Beitrag zu veröffentlichen.
Note: Your post will require moderator approval before it will be visible.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Clear editor

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.

×
×
  • Neu erstellen...