Jump to content

Bilder mit Sony Alpha 7RIVa mit dem Tamron 70-300mm


Empfohlene Beiträge

Das stimmt. Das Tamron 70-300 mm stammt noch von meiner Sony Alpha 77II. Ich habe es mal an meiner neuen Kamera ausprobiert. Ich brauchte nicht den  Super 35mm/APC Modus einstellen. Dieses Objektiv funktiniert mit 35mm genauso ohne, dass die Ränder beschnitten werden.

Link zum Beitrag
Auf anderen Seiten teilen

Ich hatte das A-Mount Tamron 70-300mm USD nach meinem Umstieg von der A77II Mal mit dem LA-EA5 an die A6600 adaptiert. War soweit ok, allerdings hat das IBIS verrückte Sachen gemacht, so dass ich es ausschalten oder die Brennweite manuell eingeben müsste (bei einem Zoomobjektiv sehr unpraktisch). Vermutlich wurden die Daten zur aktuell eingestellten Brennweite nicht richtig übertragen. War mir irgendwann zu blöd und ich hab's verkauft.

Mittlerweile hab ich das Tamron 70-300mm für E-mount für meine A7IV und bin damit recht zufrieden, vor allem weil es schön leicht ist und so oft mitgenommen wird.

Link zum Beitrag
Auf anderen Seiten teilen

Der Titel ist etwas irreführend wenn das ein A-Mount Objektiv ist.  Es gibt ja inzwischen schon ein gutes neues Tamron 70-300 für E-Mount. A-Mount ist in diesem Forum so gut wie kein Thema. 

bearbeitet von Octane
Link zum Beitrag
Auf anderen Seiten teilen

Werbung (verschwindet nach Registrierung)

Mich wundert, dass keiner etwas zur Bildqualität schreibt. Der AF mag ja reibungslos funktionieren aber so richtig doll finde ich die beiden Bilder nicht. So einen knackigen Schärfepunkt kann ich nirgends finden, mag aber an meiner Optik liegen. Da müsste ich jetzt auch schon wieder in die Exifs schauen, aber das geht auf Arbeit nicht und zuhause müsste ich dann wieder drandenken, wenn ich am PC bin (und wenn die Exif-Daten auch hinterlegt sind). So spontan würde mich, der jetzt nicht unbedingt der ausgefeilteste Foto-Technik-Freak ist, das nicht befriedigen. 

bearbeitet von Nobby1965
Link zum Beitrag
Auf anderen Seiten teilen

Ein altes günstiges Drittanbieter A-Mount Objektiv an einer 61 MP Kamera kann eigentlich kaum eine grossartige Bildqualität bieten. Das zeigt sich sehr deutlich. Das obere Bild ist durchs Band weg unscharf. Beim unteren ist das Schiff halbwegs scharf und der Rest nicht. 

Link zum Beitrag
Auf anderen Seiten teilen

vor 6 Stunden schrieb Nobby1965:

... Der AF mag ja reibungslos funktionieren aber so richtig doll finde ich die beiden Bilder nicht. So einen knackigen Schärfepunkt kann ich nirgends finden...

Ich denke eher, daß es am AF liegt!
Im unteren Bild ist ganz rechts an Land der Schriftzug "Oberwinter" am schärfsten.

Leider hat der TO nichts dazu geschrieben, welchen Adapter und welche AF Einstellungen er genommen hat.
Das Bild ist bei 300mm gemacht worden und das ist nicht die Stärke des USD Objetkives, bei f5.6, also offen schon gar nicht.
Aber so unscharf war mein Tamron damals zu NIkon DSLR Zeiten nicht, das muss noch andere Gründe haben.

 

bearbeitet von D700
Link zum Beitrag
Auf anderen Seiten teilen

  • 2 weeks later...
Am 1.3.2023 um 10:51 schrieb Nobby1965:

Mich wundert, dass keiner etwas zur Bildqualität schreibt. Der AF mag ja reibungslos funktionieren aber so richtig doll finde ich die beiden Bilder nicht. So einen knackigen Schärfepunkt kann ich nirgends finden, mag aber an meiner Optik liegen. Da müsste ich jetzt auch schon wieder in die Exifs schauen, aber das geht auf Arbeit nicht und zuhause müsste ich dann wieder drandenken, wenn ich am PC bin (und wenn die Exif-Daten auch hinterlegt sind). So spontan würde mich, der jetzt nicht unbedingt der ausgefeilteste Foto-Technik-Freak ist, das nicht befriedigen. 

Das mag sein. Das ist auch nicht das neueste Objektiv.

Link zum Beitrag
Auf anderen Seiten teilen

Das hat auch keiner bestritten @Pitt63 Aber wenn du zuvor schreibst ...

Am 28.2.2023 um 12:43 schrieb Pitt63:

... Alles funktioniert reibungslos auch der Autofokus an meiner Alpha 7RIVa. ... 

 

 

... dann wirst du auch die Rückäußerungen dazu ertragen müssen 😉 Die übrigens nicht böse gemeint sind, eher ehrlich.... 

Link zum Beitrag
Auf anderen Seiten teilen

Am 1.3.2023 um 17:06 schrieb D700:

Ich denke eher, daß es am AF liegt!
Im unteren Bild ist ganz rechts an Land der Schriftzug "Oberwinter" am schärfsten.

Leider hat der TO nichts dazu geschrieben, welchen Adapter und welche AF Einstellungen er genommen hat.
Das Bild ist bei 300mm gemacht worden und das ist nicht die Stärke des USD Objetkives, bei f5.6, also offen schon gar nicht.
Aber so unscharf war mein Tamron damals zu NIkon DSLR Zeiten nicht, das muss noch andere Gründe haben.

 

Dezentrierung: Am rechten Rand ist sowohl der Vordergrund (Schiff) als auch der Hintergrund (Schriftzug) scharf, links gar nichts.

Link zum Beitrag
Auf anderen Seiten teilen

vor 2 Minuten schrieb Nobby1965:

Das hat auch keiner bestritten @Pitt63 Aber wenn du zuvor schreibst ...

... dann wirst du auch die Rückäußerungen dazu ertragen müssen 😉 Die übrigens nicht böse gemeint sind, eher ehrlich.... 

Ich bin offen für Kritik. Deshalb finde ich Ehrlichkeit ganz gut. Das habe ich gesagt?

Link zum Beitrag
Auf anderen Seiten teilen

vor 2 Stunden schrieb Nobby1965:

Das hat auch keiner bestritten @Pitt63 Aber wenn du zuvor schreibst ...

... dann wirst du auch die Rückäußerungen dazu ertragen müssen 😉 Die übrigens nicht böse gemeint sind, eher ehrlich.... 

Allerdings ist mir das auch aufgefallen. Natürlich je größer die Brennweite bei diesem Objektiv ist, merke ich einen deutlichen Qualitätsverlust. Aber zur Zeit fehlt mir das Geld, um hochwertigere Objektive zu zulegen.

Link zum Beitrag
Auf anderen Seiten teilen

Am 1.3.2023 um 17:06 schrieb D700:

Ich denke eher, daß es am AF liegt!
Im unteren Bild ist ganz rechts an Land der Schriftzug "Oberwinter" am schärfsten.

Leider hat der TO nichts dazu geschrieben, welchen Adapter und welche AF Einstellungen er genommen hat.
Das Bild ist bei 300mm gemacht worden und das ist nicht die Stärke des USD Objetkives, bei f5.6, also offen schon gar nicht.
Aber so unscharf war mein Tamron damals zu NIkon DSLR Zeiten nicht, das muss noch andere Gründe haben.

 

Ja, ich schaue mal nach, welcher Adapter ist.

Link zum Beitrag
Auf anderen Seiten teilen

vor 1 Stunde schrieb Pitt63:

Allerdings ist mir das auch aufgefallen. Natürlich je größer die Brennweite bei diesem Objektiv ist, merke ich einen deutlichen Qualitätsverlust. Aber zur Zeit fehlt mir das Geld, um hochwertigere Objektive zu zulegen.

Alles gut @Pitt63  So haben ja nicht wenige angefangen die umgestiegen sind vom A-Mount zum E-Mount. Ich gehe davon aus bei dir war das ähnlich und du kamst vom A_mount und hattest das Objektiv noch im Bestand!? Irgendwann wenn du weiter Spaß am fotografieren hast und es kohletechnisch wieder besser wird, wirst du dir sicher was anderes natives anschaffen und merken was du mit der A7R IVa für eine tolle Kamera hast und dann das Potential noch besser ausschöpfen. Bleib dran und lese/poste fleißig mit, das wird alles... 

Link zum Beitrag
Auf anderen Seiten teilen

Am 1.3.2023 um 17:06 schrieb D700:

Ich denke eher, daß es am AF liegt!
Im unteren Bild ist ganz rechts an Land der Schriftzug "Oberwinter" am schärfsten.

Leider hat der TO nichts dazu geschrieben, welchen Adapter und welche AF Einstellungen er genommen hat.
Das Bild ist bei 300mm gemacht worden und das ist nicht die Stärke des USD Objetkives, bei f5.6, also offen schon gar nicht.
Aber so unscharf war mein Tamron damals zu NIkon DSLR Zeiten nicht, das muss noch andere Gründe haben.

 

Das mit dem Autofokus ist mir auch aufgefallen. Besonders, wenn es dunkler wird, sitzt er nicht. Ob das am Objektiv liegt?

Link zum Beitrag
Auf anderen Seiten teilen

vor 3 Stunden schrieb Nobby1965:

Alles gut @Pitt63  So haben ja nicht wenige angefangen die umgestiegen sind vom A-Mount zum E-Mount. Ich gehe davon aus bei dir war das ähnlich und du kamst vom A_mount und hattest das Objektiv noch im Bestand!? Irgendwann wenn du weiter Spaß am fotografieren hast und es kohletechnisch wieder besser wird, wirst du dir sicher was anderes natives anschaffen und merken was du mit der A7R IVa für eine tolle Kamera hast und dann das Potential noch besser ausschöpfen. Bleib dran und lese/poste fleißig mit, das wird alles... 

Genau, so ist es. Das erste E-Mount Objektiv ist das Tamron Di III VXD G2 F/2.8

ISO 400 Belichtungszeit 1/50 Blende F 2.8 Brennweite: 75 mm

Hallo, lieber Besucher! Als Mitglied würdest du hier ein Bild sehen…

Hier einfach kostenlos anmelden – Wir freuen uns immer über neue Mitglieder!

bearbeitet von Pitt63
Bild eigenfügt und Bildinfo
Link zum Beitrag
Auf anderen Seiten teilen

vor 2 Stunden schrieb Nobby1965:

Alles gut @Pitt63  So haben ja nicht wenige angefangen die umgestiegen sind vom A-Mount zum E-Mount. Ich gehe davon aus bei dir war das ähnlich und du kamst vom A_mount und hattest das Objektiv noch im Bestand!? Irgendwann wenn du weiter Spaß am fotografieren hast und es kohletechnisch wieder besser wird, wirst du dir sicher was anderes natives anschaffen und merken was du mit der A7R IVa für eine tolle Kamera hast und dann das Potential noch besser ausschöpfen. Bleib dran und lese/poste fleißig mit, das wird alles... 

Der Mountadapter ist von Sony ICES-3B/NMB-3 B

Link zum Beitrag
Auf anderen Seiten teilen

vor 2 Minuten schrieb Pitt63:

Achja. Da habe ich mich wohl vertan. Moment: LA-EA 5. Danke für den Hinweis. Wusste nicht, wo ich gucken soll. Danke für den Hinweis.

Ich lache mich auch gerade schlapp, obwohl ich ja hier auch einen Kopfhörer und externes Mikrofon anschließen könnte, wenn man Videos dreht. Was habe ich nur dort gesehen?

 

Link zum Beitrag
Auf anderen Seiten teilen

vor 13 Stunden schrieb Pitt63:

... Das erste E-Mount Objektiv ist das Tamron Di III VXD G2 F/2.8

...

 

Da fehlt was... ich vermute mal es ist das 28-75mm 😉 Und dann gleich das G2, super... damit hast du doch schon mal eine sehr gute Linse zur Kamera 👍

Das Bild ist übrigens auch gut... 🙂 

Link zum Beitrag
Auf anderen Seiten teilen

Diskutiere mit uns!

Du kannst direkt deinen ersten Beitrag schreiben und dich später registrieren. Falls du schon einen Account hast, kannst du dich hier anmelden, um deinen Beitrag zu veröffentlichen.
Note: Your post will require moderator approval before it will be visible.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Clear editor

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.

×
×
  • Neu erstellen...