Jump to content

Unbekannter Abbildungsfehler bei Lichtquellen


Empfohlene Beiträge

Werbung (verschwindet nach Registrierung)

Hallo liebe Alpha Community, 

ich habe ein Frage zu einem Abbildungsfehler. Ich konnte weder auf Youtube noch bei Google etwas zu dieser Art Abbildungsfehler finden. 

Oder handelt es sich hier vielleicht gar nicht um einen Bildfehler und es ist mir bisher noch nie irgendwo anders aufgefallen? 

Oder liegt es wie meistens an minderwertiger Qualität der Linse?

 

Ein paar Fakten:

- Es tritt bei meinem Sony 85mm F/1.8 auf (bei anderem Objektiv konnte ich es noch nicht testen) an Sony a 7 iii

- Es tritt bei hellen kleinen punktförmigen Lichtquellen auf

- Es tritt unabhängig von der gewählten Blende auf

- Es hängt stark vom gewählten Winkel zur Lichtquelle ab

- Tritt bei Bildern und Videos auf

 

Vielen Dank schon einmal im Voraus, wenn mir jemand dabei helfen kann 🙂 

894330975_Screenshot2023-01-01011450.png.f402f2b7eae2a202f6b3568fc73ae0b5.png 

Screenshot aus einer 4K Videoaufnahme. 24 fps, 1/50, F/1.8image.jpeg.4f9bdb9c7745a6ac2e137c0a4f167a60.jpegimage.jpeg.20b0ceb97a83b6ec6b9082715470d42f.jpegEinstellungen Weihnachtsbaumbilder: F/14, 1/5 s, iso 20000 (Unterschied zwischen Bild 1 und 2 ist ein minimal veränderter Winkel der Kamera; ohne große Veränderung der Position) 

 

Aufnahme des Mars (Gut zu sehen ist, dass die Sterne nahezu perfekt kreisförmige Lichtquellen sind)image.jpeg.6384fa2993408def2b5e152f8776e269.jpeg

Link zum Beitrag
Auf anderen Seiten teilen

Werbung (verschwindet nach Registrierung)

Ja - ich denke auch, das ist ein Defekt am Verschluss. Mal eine manuelle lange Belichtungzeit wählen (z.B. 30 Sek.) mit anschliessender interner Langzeitrauschminderung und sich den Verschluss mal genau (ohne Objektiv) anschauen. Manchmal sieht man einen solchen Defekt schon mit einer normalen Lupe.

Aber wenn man einen direkten Vergleich macht, mit Verschluss und einmal lautlos, wird man den Unterschied sehen und dann wäre es auch gesichert. 

Link zum Beitrag
Auf anderen Seiten teilen

vor 42 Minuten schrieb H.erbert:

 

Nein. das SEL85F18 ist 1A. Ich tippe immer noch auf Verschmutzung. Oder Dunst, wie Tom schreibt. Probier mal eine andere Linse.

Ich habe eben noch einmal nachgeschaut und es war tatsächlich doch ein kleiner fleck auf der hinteren Linse des Objektivs, den ich vorher nicht gesehen hatte. Bei nächster Gelegenheit werde ich einmal testen, ob der Fehler immer noch auftritt. 

 

vor 30 Minuten schrieb wasabi65:

Hast du das bei elektronischen Verschluss auch? Es sieht aus wie eine schräge Kante aus, an der sich das Licht bricht. Da die Blendensterne ok sind, liegt es nicht an der Blende.

 

vor 12 Minuten schrieb aidualk:

Ja - ich denke auch, das ist ein Defekt am Verschluss. Mal eine manuelle lange Belichtungzeit wählen (z.B. 30 Sek.) mit anschliessender interner Langzeitrauschminderung und sich den Verschluss mal genau (ohne Objektiv) anschauen. Manchmal sieht man einen solchen Defekt schon mit einer normalen Lupe.

Aber wenn man einen direkten Vergleich macht, mit Verschluss und einmal lautlos, wird man den Unterschied sehen und dann wäre es auch gesichert. 

Am Verschluss kann es nicht liegen, da ich das ganze auch schon im Liveview beobachten kann. 

Link zum Beitrag
Auf anderen Seiten teilen

vor 5 Stunden schrieb H.erbert:

 

Nein. das SEL85F18 ist 1A. Ich tippe immer noch auf Verschmutzung. Oder Dunst, wie Tom schreibt. Probier mal eine andere Linse.

Hallo Herbert, 

ich habe eine andere Linse ausprobiert und dort tritt der Fehler nicht auf. Ich habe auch versucht das Objektiv bestmöglich zu reinigen, jedoch ohne Erfolg. Der Fehler tritt weiterhin auf. 

Es scheint eine Art Fettfilm auf der hinteren Linse zu sein, hat da jemand Tipps wie man sowas am sichersten entfernt? 

Nun ist mir zusätzlich noch aufgefallen, dass die Blendenöffnung glaube ich minimal unsymmetrisch ist. Kann dies solch einen Fehler verursachen?

Hallo, lieber Besucher! Als Mitglied würdest du hier ein Bild sehen…

Hier einfach kostenlos anmelden – Wir freuen uns immer über neue Mitglieder!

Link zum Beitrag
Auf anderen Seiten teilen

@JD99Das mit den Lamellen ist bei einigen Objektiven normal und nicht für den Fehler verantwortlich. Habe ich selbst schon so gesehen und auch eins in meinem Besitz. Auf der hinteren Linse wird kein Fettfilm sein, sondern die Vergütung, die etwas lila bzw. regenbogenfarben schimmert.

Zum Reinigen gibt es spezielle Flüssigkeiten und Mikrofaser - Tücher. Ich selbst benutze den B+W Lens Cleaner. Aber da gibt es auch noch mehr Auswahl auf dem Markt. Wichtig erscheint mir, dass kein Alkohol im Reiniger ist, der die Beschichtung angreifen kann. 

  • Like 1
  • Thanks 1
Link zum Beitrag
Auf anderen Seiten teilen

vor 3 Stunden schrieb IX.:

Wichtig erscheint mir, dass kein Alkohol im Reiniger ist, der die Beschichtung angreifen kann. 

Hast du dafür eine Quelle? Die meisten kommerziellen Linsen/Brillenreiniger enthalten Ethanol/Isopropanol. Dann würde mich das wundern, wenn man nicht dauernd von Schäden hören würde?

Beim Googeln findet man ja alles mögliche…hier hat sich jemand (ein „Profi“) sehr viel Mühe gemacht

https://www.foto-schuhmacher.de/artikel/hardware/objektive-reinigen.html#rf

bearbeitet von wasabi65
Link zum Beitrag
Auf anderen Seiten teilen

Quelle ist mein Optiker. Er meinte nur, für die Brillengläser (von Rodenstock beschichtet) keine alkoholischen Flüssigkeiten und Spülmittel verwenden. Sondern nur Wasser. Außerdem habe ich auf meiner letzten Arbeit sehr oft die Abdeckungen (Isopropanol) von optischen Systemen reinigen müssen. Dabei gab es jedes mal Schlieren, egal wieviel Mühe man sich gegeben hat. Mit oben genannten Flüssigkeit habe ich bis jetzt gute Erfahrungen sammeln können. Leicht in der Anwendung und gute Reinigungswirkung. 

bearbeitet von IX.
Link zum Beitrag
Auf anderen Seiten teilen

An alle. Ich konnte durch Reinigen der hinteren Linse des Objektivs das in den Bildern zu sehende Problem beheben. Nun habe ich aber das nächste Problem und zwar Geisterbilder, wenn ich Lichtquellen fotografiere. Kann es sein, dass ich durch das Reinigen tatsächlich die Beschichtung beschädigt habe? Oder können Geisterbilder auch durch Verunreinigungen der Linse entstehen und ich nur nicht ausreichend gereinigt?  

Ich habe vielleicht etwas voreilig ein Brillenputztuch verwendet, welches 2-Propanol und Propanol enthält verwendet. Dadurch konnte ich den Fleck jedoch nicht entfernen und ich habe auf stark verdünntes (leider nur Leitungswasser) mit Spülmittel verwendet. Damit konnte ich den Fleck gut entfernen. Vorher natürlich alles mit einem kleinen Blasebalg von Staub und groben Verunreinigungen befreit und nach der Spülmittelbehandlung noch einmal alles mit einem Mikrofasertuch gereinigt. 

Vorher Bild (nach der Reinigung mit Alkohol und vor Reinigung mit Wasser+Spülmittel, erst jetzt fällt mir auf,  dass auch hier bereits ein Geisterbild zu sehen ist) 

Hallo, lieber Besucher! Als Mitglied würdest du hier ein Bild sehen…

Hier einfach kostenlos anmelden – Wir freuen uns immer über neue Mitglieder!

 

bearbeitet von JD99
Link zum Beitrag
Auf anderen Seiten teilen

  • 2 weeks later...
Am 12.1.2023 um 06:06 schrieb aidualk:

Dein 'Geisterbild' ist ein ganz normaler Lensflare, der bei hellen Spitzlichtern gerne mal auftritt. Schau dir mal Bilder an, auf denen die Sonne direkt mit drauf ist. 😉

 

Am 12.1.2023 um 08:44 schrieb Gernot:

"Flare" ist eher Streulicht mit der Folge eines milchigen Schleiers, der auch leicht grünlich oder rötlich sein kann.

Ich sehe hier eine Sensorreflexion an der hinteren Linse, die aber bei einer so extremen Lichtquelle normal ist. Da wären wir uns einig.

 

 

Nach nochmal etwas gründlicherer Reinigung sind die Geisterbilder/Flares jedoch weg und ein Bild der gleichen Lichtquelle zeigt keine der oben zu sehenden Artefakte mehr. 

bearbeitet von JD99
Link zum Beitrag
Auf anderen Seiten teilen

Diskutiere mit uns!

Du kannst direkt deinen ersten Beitrag schreiben und dich später registrieren. Falls du schon einen Account hast, kannst du dich hier anmelden, um deinen Beitrag zu veröffentlichen.
Note: Your post will require moderator approval before it will be visible.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Clear editor

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.

×
×
  • Neu erstellen...