Jump to content

a58 reparieren?


Empfohlene Beiträge

Werbung (verschwindet nach Registrierung)

Hallo zusammen,

ich bin seit 2014 an sich glücklicher Benutzer einer a58, habe mir 2017 auch ein SAL1650 gegönnt, das wirklich super Bilder produziert ... und jetzt, in meinem letzten Urlaub, kam das Problem: Der SteadyShot scheint nicht mehr zu wollen. Ich bekomme im Sucher die orange Meldung "((W)) ERROR" (das W soll hier die Hand darstellen).

Mehrfach an- und ausgeschaltet, Batterie gewechselt, ein paar Minuten ohne Batterie liegen lassen hat nichts gebracht. Auch die Option "Reinigungsmodus" bewirkt nichts mehr; früher spürte man so eine kurze Vibration, jetzt aber nichts mehr.

Jetzt frage ich mich schon, was wohl die beste Option ist. Zur Reparatur bringen? Nach einem a58-Body auf dem Gebrauchtmarkt suchen? Es ist schon erschreckend, dass man nach ein paar Jahren plötzlich nichts mehr neu bekommt, was damals in der Klasse das empfohlene und bejubelte Modell war.

Und das SAL1650 (A-Mount) hat mich damals 620 Euro gekostet, da ist noch kein Kratzer dran.

Was wäre dann ein E-Mount-Modell, mit dem ich meine a58 ideal ablösen könnte? Und ich nehme an, das SAL1650 müsste ich durch das SEL1655G ersetzen.

Link zum Beitrag
Auf anderen Seiten teilen

Hallo und willkommen im Forum @mizapf,

vor einer Stunde schrieb mizapf:

Es ist schon erschreckend, dass man nach ein paar Jahren plötzlich nichts mehr neu bekommt, was damals in der Klasse das empfohlene und bejubelte Modell war.

Nun ja die Alpha 58 kam 2013 auf den Markt. Das ist in der Elektronik eine Ewigkeit. Zu einer Zeit als bereits der E-Mount auf dem Markt war und sich langsam etablierte. Aber noch 2016 (kurz nach dem Erscheinen der A99II) bekam ich in einem anderen Sony Forum auf die Mütze als ich meinte, dass A-Mount tot sei und da nichts neues mehr komme. Ich behielt recht und inzwischen sind sogar absolute Harcore A-Mount Verfechter auf E-Mount umgestiegen. Ich bin bei Sony direkt bei E-Mount eingestiegen und kam damals von Nikon F, das inzwischen auch  mehr oder weniger tot ist. Ebenso Canon EF.

Ich glaube nicht, dass sich eine Reparatur lohnt. Vor allem nicht wenn du nur ein Objektiv hast. Dann ist jetzt der Zeitpunkt auf ein aktuelles System umzusteigen. Hier wird dir natürlich E-Mount empfohlen. Dafür gibt es auch gute Gründe. Z.b. das bei den Spiegellosen konkurrenzlos grosse Angebot von Objektiven auch von Fremdherstellern.

vor einer Stunde schrieb mizapf:

Und das SAL1650 (A-Mount) hat mich damals 620 Euro gekostet, da ist noch kein Kratzer dran.

Das kannst du mit dem LA-EA5 oder dem LA-EA3 an E-Mount Kameras adaptieren, wenn das gewünscht ist.

vor einer Stunde schrieb mizapf:

Was wäre dann ein E-Mount-Modell, mit dem ich meine a58 ideal ablösen könnte?

Aktuell wäre das bei APS-C die Alpha 6600 (die einzige noch aktuelle APS-C Sony mit IBIS), die aber auch schon drei Jahre alt ist. Und Sony pflegt APS-C mehr schlecht als recht. Die legen ihre ganze Manpower auf Vollformat. Schau dir auch die Alpha 7III oder 7C an (beide Vollformat).

vor einer Stunde schrieb mizapf:

Und ich nehme an, das SAL1650 müsste ich durch das SEL1655G ersetzen.

Du musst gar nichts. Aber ja man kann das so 1 zu 1 ersetzen. Es gäbe auch noch das Sigma 18-50 f2.8 und das Tamron 17-70 f2.8. Bei Vollformat gäbe es von Sony das FE 24-105 f4 G, Sigma 24-70 f2.8 Art, Sigma 28-70 f2.8 Contemporary, Tamron 28-75 f2.8 G2. Da würde ich mal die Preise vergleichen.

bearbeitet von Octane
Link zum Beitrag
Auf anderen Seiten teilen

Herzlich willkommen hier,

und gleich zu Beginn mal eine ganz andere Theorie. Was für Objektive nutzt du eigentlich? Denn so wie ich es verstanden habe, nutzt du mehr oder weniger nur dieses eine Objektiv. Macht es dann Sinn auf ein System zu setzen, bei dem du die Objektive wechseln kannst? Sollte es nicht so sein, bleibt eigentlich nur die APS-C Reihe von Sony, da gibt es bestimmt noch das ein oder andere Modell im Wühltisch bei den großen Händlern. Und gerade eben sehe ich beim MM die A6000 mit einem 16-50mm. Also schau doch einfach mal dort hin-
Ich habe jetzt keinen Schimmer, was die A58 bieten kann, aber vergleichen kannst du ja selbst. Und nein, eine Instandsetzung würde ich aber auch nicht angehen, dann eher einen gebrauchten Body in der Gewissheit, dass dieses Vergnügen evtl. auch nicht mehr lange anhält.

Link zum Beitrag
Auf anderen Seiten teilen

Nein, ich habe noch ein Tamron 70-300, das habe ich oben nicht erwähnt. Und ich wechsle auch gerne mal, wenn auch selten.

Welche Einschränkungen hätte ich beim SAL1650, wenn ich es an den E-Mount adaptiere? Autofokus? Andere optische Änderungen?

Der nächste große Einsatz der Kamera soll Ende Januar 23 in Nordfinnland sein - ich möchte nach 2017 (Norwegen) noch einmal auf Polarlichtjagd gehen. Damals besorgte ich mir das SAL1650 und war absolut begeistert, wie sauber das abbildet, verglichen mit dem Kit-Objektiv.

Verrückterweise war es genau der SteadyShot, der nun ausgefallen ist, der mir damals ein Drittel der Bilder versaute - weil ich vergaß, ihn auszuschalten, wenn die Kamera auf dem Stativ Langzeitbelichtungen machen soll. Viele Sterne wurden da zu kleinen Bananen.

Ich könnte die Kamera nun zum Abschied sozusagen die Reise nochmal mitmachen lassen; der SteadyShot wird wohl nicht mehr stören. Andererseits ... eine leistungsfähige neue Kamera, gut und schnell bei solchen dunklen Szenen, wäre natürlich auch nicht falsch. Vielleicht könnte ich mit ihr auch bessere Filmclips hinbekommen, das war mit der a58 eher so grob zu erahnen, dass da ein Polarlicht zu sehen war.

Link zum Beitrag
Auf anderen Seiten teilen

Am 22.10.2022 um 12:35 schrieb mizapf:

Welche Einschränkungen hätte ich beim SAL1650, wenn ich es an den E-Mount adaptiere? Autofokus? Andere optische Änderungen?

Optische Änderungen gibt es keine. Allenfalls ist der AF etwas schlechter aber da ich nie A-Mount an E- Mount adaptiert habe kann ich dir das nicht so genau sagen. Adapter sind immer Krücken.

Am 22.10.2022 um 12:35 schrieb mizapf:

Verrückterweise war es genau der SteadyShot, der nun ausgefallen ist, der mir damals ein Drittel der Bilder versaute - weil ich vergaß, ihn auszuschalten, wenn die Kamera auf dem Stativ Langzeitbelichtungen machen soll. Viele Sterne wurden da zu kleinen Bananen.

Wie lange war denn die Belichtungszeit? Wenn die länger als etwa 15-20s war, dann war nicht der Stabi die Ursache der Banenensterne.

Am 22.10.2022 um 12:35 schrieb mizapf:

Ich könnte die Kamera nun zum Abschied sozusagen die Reise nochmal mitmachen lassen; der SteadyShot wird wohl nicht mehr stören.

Eine halbdefekte Kamera mitnehmen auf eine teure Reise? Ohne Backup? Klar kann man machen. Ich persönlich würde das keinesfalls machen aber muss jeder selber wissen.

@mizapf Wenn dir die Fotografie wichtig ist, dann wirst du irgendwann wechseln müssen. Entweder zu E-Mount oder einem anderen System, das weiter gepflegt wird. Ein grosses Objektivarsenal hast du ja nicht.

 

bearbeitet von Octane
Link zum Beitrag
Auf anderen Seiten teilen

Werbung (verschwindet nach Registrierung)

Ja das wäre am falschen Ende gespart. Die Alpha 7 II hat einen 10 Jahre alten Sensor, der schon in der ersten Alpha 99 werkelte. Der rauscht für einen Vollformatsensor meines Erachtens zu stark. Ich war von der A7II 2016 enttäuscht und ich kam von der Alpha 6000. Es liegen Welten zwischen der A7II und der A7III. Inzwischen gibt es ja bereits seit einem Jahr die A7IV. Unter einer A7III würde ich nicht in Sony Vollformat einsteigen.

bearbeitet von Octane
Link zum Beitrag
Auf anderen Seiten teilen

Also, ich hatte den Effekt klar mit dem Stabilisierer zusammengebracht; als ich ihn abschaltete, waren die Bilder in Ordnung. Die Belichtungszeit war übrigens unter 10 Sekunden. In der Anleitung steht explizit, dass der SteadyShot bei Montage der Kamera auf einem Stativ abgeschaltet sein soll. Ich vermute, weil das Schwingverhalten des Stativs nicht mit dem SteadyShot harmoniert. Strichspuren durch die Erdrotation kenne ich, das waren sicher keine.

Aber egal.

Eines noch für meine Überlegungen: Den A/E-Adapter gibt es in verschiedenen Ausführungen. Meine beiden Objektive sind das SAL1650 ("SSM") und das Tamron 70-300 ("Ultrasonic Drive"). Würde da ein LA-EA3 genügen?

Link zum Beitrag
Auf anderen Seiten teilen

vor 6 Stunden schrieb mizapf:

In der Anleitung steht explizit, dass der SteadyShot bei Montage der Kamera auf einem Stativ abgeschaltet sein soll. Ich vermute, weil das Schwingverhalten des Stativs nicht mit dem SteadyShot harmoniert. Strichspuren durch die Erdrotation kenne ich, das waren sicher keine.

Ja, das kann auch sein. Das Modell ist ja nicht mehr so ganz taufrisch. Gut möglich, dass die A58 noch nicht erkennt, dass da eine Stabilisierung nicht nötig ist. 

Link zum Beitrag
Auf anderen Seiten teilen

Diskutiere mit uns!

Du kannst direkt deinen ersten Beitrag schreiben und dich später registrieren. Falls du schon einen Account hast, kannst du dich hier anmelden, um deinen Beitrag zu veröffentlichen.
Note: Your post will require moderator approval before it will be visible.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Clear editor

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.

×
×
  • Neu erstellen...