Jump to content

Live View und Histogramm bei Belichtungen über 20 Sekunden


Empfohlene Beiträge

Werbung (verschwindet nach Registrierung)

Hey Leute, besitze seit dem Erscheinen die Sony A7IV. Davor war ich Canon Eos R Nutzer, aber die Objektivpolitik und manch Anderes hat mir nicht gefallen. Deswegen der Wechsel. 

Folgendes "Problem": 

Wenn ich z.b. bei ISO 100 länger als 20 Sekunden belichten will, ändert sich der Live View und das Histogramm nicht mehr. Bei Canon ging bzw. geht das einwandfrei. Wie soll ich da dann das Bild richtig beurteilen? Die Belichtungsskala ändert sich aber was bringt mir das?

Im Internet finde ich garnichts dazu, aber sowas stört mich schon extrem an der Kamera. Hab ich was im Menü übersehen?

 

Grüße

Link zum Beitrag
Auf anderen Seiten teilen

Interessant 🧐 Danke schonmal.

 

Als kleines Beispiel:

Ich lege die Kamera auf den Tisch, stelle folgendes ein -> ISO 100 Blende f22 

Bis 20 Sekunden Belichtungszeit ändert sich der Live View und das Histogramm. Bei 25 und 30 Sek. nicht mehr. Was mir aufgefallen ist, ab 20 Sekunden ändert sich auch nichts mehr wenn ich die ISO höher schraube. Gehe ich unter ISO100 ändert sich das Histogramm und der Live View. 

Anzeige im Liveview ist auf "Alle Einstellungen Ein" 

Link zum Beitrag
Auf anderen Seiten teilen

Ich gehe davon aus, dass sich an der Anzeige nichts mehr ändern kann, weil du da schon lange überbelichtest. 

Wenn das zutrifft, müsste bei offener Blende schon eher keine Veränderung mehr eintreten. 

Wo steht die Anzeige für die Belichtungskorrektur? Bei Plus oder Minus? 

Link zum Beitrag
Auf anderen Seiten teilen

Überbelichten kann nicht das Problem sein. Wenn ich mit z.B. 20 Sekunden belichte und mir die Belichtungsskala -0.7 anzeigt, sollte ja bei 30 Sekunden 0.0 rauskommen. Das funktioniert ja soweit. Nur der Live View und das Histogramm bleiben da wo sie bei 20 Sekunden auch waren. Damit kann ich aber trotzdem das Bild nicht beurteilen bzw. erst nachdem ich das Foto gemacht habe.

Link zum Beitrag
Auf anderen Seiten teilen

Wenn ich so mit meinen Kameras herumspiele, komme ich zu dem Schluß, daß das Histogramm abseits einer halbwegs richtigen Belichtung nutzlos ist und sich dann mitunter auch nicht ändert. Das wurde weiter oben auch schon geschrieben.

Das ist immer dann der Fall, wenn die Lichtwaage an den Enden blinkt.

Link zum Beitrag
Auf anderen Seiten teilen

Am 13.9.2022 um 02:04 schrieb tommesfrites:

Im Internet finde ich garnichts dazu, aber sowas stört mich schon extrem an der Kamera. Hab ich was im Menü übersehen?

Von dem Problem wird hin und wieder von verschiedenen Sony Kameras im Netz - ohne Lösung- berichtet, u.a. als Beispiel: https://www.dpreview.com/forums/thread/4464393 

Ein Vergleich 1. Generation (a7 /a7s) - wie oben beschrieben - dürfte aufgrund der unterschiedlichen firmware mit aktuellen bodies nicht möglich sein. Vermutlich rendern die das liveview Bild anders, das Histogram soll ja von diesem internen Bild generiert werden.

Ergebnis: ohne Sony-Ingenieur nicht lösbar, ist halt so. Nicht alle Grenzbereiche werden abgedeckt.

Was fotografiert man denn eigentlich mit f22, iso100 und 30s Belichtung auf einem Tisch, bzw. welche Situation kann man jetzt nicht abbilden, dass man EXTREM enttäuscht ist?

bearbeitet von Holzwurmbaum
Link zum Beitrag
Auf anderen Seiten teilen

Ich erinnere mich, dass ich bei dieser Aufnahme ähnliche Probleme hatte. Allerdings mit einer A6600 und angesetztem Tamron 11-20. Ich wollte stark abblenden, um einen „Laternenstern“ zu erzeugen. Außerdem niedrige ISO wegen des Rauschens. Ich war total irritiert, weil das Vorschaubild eine völlig andere Helligkeit vorgaukelte als das tatsächliche Ergebnis zeigte. Ziemlich nervig. Ich kam erst zurecht, als ich die ISO etwas erhöhte und die Blende etwas öffnete, außerdem richtete ich mich dann mehr nach den Belichtungsanzeigen — ob das Histogramm halbwegs stimmte, weiß ich leider nicht mehr. Bin aber mehr sicher, ob das dann überhaupt richtig klappte, oder ob das gezeigte Bild nicht letztlich einer klassischen Belichtungsreihe entstammt (also einfach ein paar verschiedene Belichtungen ausprobiert, so wie ganz früher). Ich meine, letzteres trifft zu.

Das war allerdings bisher das erste Mal, dass mir so was passierte, daher schob ich es zunächst auf das Objektiv (war neu für mich und eben ein Fremdobjektiv). Hab das dann bisher nicht weiter verfolgt.

 

Hallo, lieber Besucher! Als Mitglied würdest du hier ein Bild sehen…

Hier einfach kostenlos anmelden – Wir freuen uns immer über neue Mitglieder!


 

A6600 mit Tamron 11-20    (f:11     8sek    ISO 400)

 

bearbeitet von leicanik
Link zum Beitrag
Auf anderen Seiten teilen

Mit ISO 100 zielt man immer auf den maximalen Dynamikbereich des Sensors.

https://www.dxomark.com/sony-a7-iv-sensor-test/

F22 benutzt man bevorzugt im Makrobereich für die Schärfentiefe.

 

Das nutzt aber alles nichts, wenn kein Licht da ist. Wenn die Belichtungsmessung "viel zu dunkel" sagt, glaubt wirklich jemand, daß die Histogrammanzeige OK ist?

Link zum Beitrag
Auf anderen Seiten teilen

vor 1 Stunde schrieb Holzwurmbaum:

Was fotografiert man denn eigentlich mit f22, iso100 und 30s Belichtung auf einem Tisch

Makroaufnahme einer Holzkohle auf schwarzem Untergrund mit Teelichtbeleuchtung bei maximaler Dynamik und Schärfentiefe. 😄 

Nein, im Ernst: Evtl. spielt auch die Belichtungszeit eine Rolle. Ist nicht 30 Sek. die Grenze für die Belichtungsautomatik? Könnte sein, dass die Kamera gerade auf der Grenze oder kurz darüber dann überfordert ist.

Link zum Beitrag
Auf anderen Seiten teilen

vor 8 Minuten schrieb Gernot:

Das nutzt aber alles nichts, wenn kein Licht da ist. Wenn die Belichtungsmessung "viel zu dunkel" sagt, glaubt wirklich jemand, daß die Histogrammanzeige OK ist?

Auf jeden Fall! Bei mir verschwindet das Histogramm am linken Rand, wenn die Belichtungswaage "Viel zu dunkel" anzeigt. Mir fällt auch kein Grund ein, warum das anders sein könnte.

Link zum Beitrag
Auf anderen Seiten teilen

vor einer Stunde schrieb leicanik:

Makroaufnahme einer Holzkohle auf schwarzem Untergrund mit Teelichtbeleuchtung bei maximaler Dynamik und Schärfentiefe. 😄

Da bleibe ich mal OT: Wirkt da nicht die Beugungsunschärfe bei über f11  (wie stark?) und sollte man dann nicht lieber einen Fokusschlitten nutzen, wenn man schon so etwas ablichtet. Bzgl. Nachtbilder nutze ich das display nur, um das Motiv zu positionieren, die Kontrolle findet immer an den Testaufnahmen statt

 

Wäre trotzdem interessant zu wissen, was der Threadersteller so EXTREM enttäuschend findet, vielleicht können wir ja anders helfen.

Link zum Beitrag
Auf anderen Seiten teilen

Danke schonmal für die vielen Antworten. Die Einstellung mit Blende 22 war natürlich nur ein Beispiel damit die Belichtungszeit lange genug sein kann, ohne dass die Belichtungswaage bei +2.0 blinkt. 
 

Mal ein anderes Beispiel. Ich fotografiere oft am Chiemsee mit ND Filtern und Verlaufsfiltern. Da kann's dann schonmal vorkommen, dass mit Blende f8.0 und ISO100 eine Belichtung über 20 Sekunden nötig ist. 

Für diesen Fall ist es natürlich unumgänglich mit dem Histogramm zu arbeiten. Klar ist auch, dass die Belichtungswaage da bei +0.7 oder +1.0 ist. Wenn ich aber sehe mir saufen die dunklen Bereiche ab, bei den hellen Bereichen könnte aber noch gut Spiel sein, dann ändert sich der Liveview und das Histogramm bei 25 oder 30 Sekunden auch nicht mehr. Dann kann ich wieder nicht beurteilen (ohne ein Foto zu machen) obs passt oder nicht. Bei der Canon Eos R geht das problemlos. 

 

Ich habe also laut Belichtungswaage noch Spiel nach oben, jedoch am Liveview und Histogramm lässt sich nicht mehr ablesen ob ich noch im guten rettbaren Bereich bin oder mir was ausbrennt oder absäuft. 

 

Zur Erklärung: Bei Canon kann ich, wenn 30 Sekunden noch zu wenig sind, auch die ISO erhöhen (falls kein Bock auf Fernauslöser) und die Kamera zeigt mir trotzdem im Histogramm und im Liveview die aktuelle Belichtung an. Bei der A7IV tut sich da dann beim ISO ändern auch nichts. 

 

Es ist echt umständlich zu erklären, aber ich hoffe es ist verständlich 😅

Link zum Beitrag
Auf anderen Seiten teilen

Da das Histogramm vom internen Bild abhängen soll, wie wird das denn für die liveview-Anzeige gemacht? Zieht die Kamera die iso dann für das Vorschaubild soweit hoch, um das Bild zu simulieren? Angeblich ist liveview ein video. d.h.bei 60fps, würde mit 1/120s aufgenommen werden.

f8, iso100, 20s von oben, wäre dann f8, iso204.400, 0,00977s = ca. 1/100s,

Dreht man dann die iso weiterhoch, hat die a7iv keine Möglich mehr das Vorschaubild zu erhöhen da mit max erreicht ist. Da das Histogramm von diesem abgeleitet wird, ändert sich nichts mehr dran?

Keine Ahnung, was an dem Geschreibsel korrekt ist, ich finde die These hört sich aber erst mal toll an ... 🙂

bearbeitet von Holzwurmbaum
Link zum Beitrag
Auf anderen Seiten teilen

vor 11 Stunden schrieb Gernot:

Mit ISO 100 zielt man immer auf den maximalen Dynamikbereich des Sensors.

Nicht bei allen Sensoren. Siehe ISO Invarianz über einen Teilbereich der ISO oder den ganzen.

Zum anderen - da das Liveview Bild wie auch das Histogramm beide auf dem gerenderten jpg basieren, würde ich aufs Zebra gucken.

bearbeitet von wasabi65
Link zum Beitrag
Auf anderen Seiten teilen

Diskutiere mit uns!

Du kannst direkt deinen ersten Beitrag schreiben und dich später registrieren. Falls du schon einen Account hast, kannst du dich hier anmelden, um deinen Beitrag zu veröffentlichen.
Note: Your post will require moderator approval before it will be visible.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Clear editor

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.

×
×
  • Neu erstellen...