Jump to content

A7C laggt ... hängt hier und da ein wenig


Empfohlene Beiträge

Werbung (verschwindet nach Registrierung)

Hallo zusammen,

ich habe ein wenig Kummer mit meiner A7C. Gerade habe ich mir ein 200-600 gegönnt und nun ist mir aufgefallen, dass die Kamera hier und da einen winzigen Rechenmoment zu brauchen scheint. Dies äußert sich z.B. darin, dass ich beim gehaltenen AF-C (mit Fokusfeld) immer mal wieder ganz kurze Hänger habe, d.h. das Bild bleibt einen Bruchteil einer Sekunde stehen und springt dann. Des Weiteren habe ich auch immer mal wieder trotz gefundenem Fokus eine kurze Auslöseverzögerung.

Ich kann nicht so recht einschätzen, ob dies erst seit dem Software-Update auf 2.0 der Fall ist. 

Frage: Kennt jemand diese Phänomene oder kann mir zumindest einen Hinweis geben, woran das liegen könnte? Normal scheint es mir nicht, denn das wäre mir auch schon vorher aufgefallen (glaube ich :)).

Freu mich auf alle Kommentare und Ideen.

Sonnige Grüße,

Thommy 

Link zum Beitrag
Auf anderen Seiten teilen

vor 1 Stunde schrieb D700:

Falls ja, ist da die neueste FW drauf?

Version 1.0 wird sicher drauf sein. Was anderes gibt es nicht. 

Willkommen im Forum Thommy, 

vor 14 Stunden schrieb Thommyturtle:

, dass die Kamera hier und da einen winzigen Rechenmoment zu brauchen scheint. Dies äußert sich z.B. darin, dass ich beim gehaltenen AF-C (mit Fokusfeld) immer mal wieder ganz kurze Hänger habe, d.h. das Bild bleibt einen Bruchteil einer Sekunde stehen und springt dann.

Was ist ein "gehaltener AF-C"? Redest du von  Serienbildaufnahmen? Ich habe auch eine A7C und habe die zwar nicht mit dem 200-600 aber mit anderen Objektive auch schon für BIF benutzt. Da merkt man dann halt schon sehr deutlich, dass die Kamera 1. keinen unterbrechungsfreien Sucher hat und 2. keinen sehr grossen Buffer. Das kann deshalb immer wieder Hänger und  Verzögerungen geben. 

Ansonsten müsstest du fast mal ein Video einstellen, damit man sich besser vorstellen kann was du meinst. 

Link zum Beitrag
Auf anderen Seiten teilen

vor 15 Stunden schrieb Thommyturtle:

... Gerade habe ich mir ein 200-600 gegönnt und nun ist mir aufgefallen, dass die Kamera hier und da einen winzigen Rechenmoment zu brauchen scheint. Dies äußert sich z.B. darin, dass ich beim gehaltenen AF-C (mit Fokusfeld) immer mal wieder ganz kurze Hänger habe, d.h. das Bild bleibt einen Bruchteil einer Sekunde stehen und springt dann. Des Weiteren habe ich auch immer mal wieder trotz gefundenem Fokus eine kurze Auslöseverzögerung.

welche Speicherkarten werden verwendet und in welchem Format fotografierst Du?

Link zum Beitrag
Auf anderen Seiten teilen

vor 9 Stunden schrieb Octane:

Version 1.0 wird sicher drauf sein. Was anderes gibt es nicht...

O.k., dann kann man das ausschließen.
Interessant bleibt aber trotzdem die Frage, ob das Problem nur mit dem 200-600er auftritt.
Wir brauchen einfach mehr Informationen vom TO.

Link zum Beitrag
Auf anderen Seiten teilen

Hallo zusammen, 

vielen herzlichen Dank für die vielen schnellen Antworten und das nette Willkommen! :)

Anfänglich hatte ich gedacht, dass dies nur mit dem 200 600 so wäre. Allerdings merke ich es auch mit anderen Linsen. Der Effekt ist wirklich eher minimal - aber ich merke ihn. Und vor allem ist er mir erst vor einer Woche aufgefallen. 

Mit gehaltenem AF-C meine ich, dass ich dauerhaft fokussiere und dabei die Objekte (und damit auch die Fokusdistanz) ändere.

Ob ich das in einem Video eingefangen kriege, muss ich mal schauen. 

Ist denn jemandem unter Euch schonmal Ähnliches aufgefallen oder bin ich mit dem Eindruck ganz allein? 

Sonnige Grüße,

Thommy 

 

Link zum Beitrag
Auf anderen Seiten teilen

Am 1.7.2022 um 10:56 schrieb Holzwurmbaum:

welche Speicherkarten werden verwendet und in welchem Format fotografierst Du?

Ich fotografiere in RAW komprimiert. Die Speicherkarte ist eine Sony SF-M256T. Allerdings glaube ich nicht, dass die Karte Einfluss auf den 'Zack' beim Fokussieren hat. 

Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben (bearbeitet)

Was genau meinst Du mit "so zu nutzen"? Falls Deine Frage darauf abzielt, ob ich es regelmäßig auf meiner Couch nutze: Eher nicht. 😉

Wie ich oben bereits schrieb, tritt das das Ruckeln auch mit allen anderen Objektiven auf. Daher nochmals die Frage: Kennt Ihr das bei Euch auch oder nicht?

bearbeitet von Thommyturtle
Link zum Beitrag
Auf anderen Seiten teilen

Diskutiere mit uns!

Du kannst direkt deinen ersten Beitrag schreiben und dich später registrieren. Falls du schon einen Account hast, kannst du dich hier anmelden, um deinen Beitrag zu veröffentlichen.
Note: Your post will require moderator approval before it will be visible.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Clear editor

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.

×
×
  • Neu erstellen...