Jump to content

Alpha 6500 Blitz im Programm-Modus ausgeklappt über Menü nicht deaktivierbar


Empfohlene Beiträge

Werbung (verschwindet nach Registrierung)

Hallo! Ich möchte die Kamera in einem Unterwassergehäuse zum Tauchen benutzen. Ich nutze hierzu den P -> Programm-Modus mit Unterwasser-Weißabgleich. Wenn ich den internen Blitz durch die entspr. Taste ausklappe kann ich, nachdem ich ein Foto mit Blitz geschossen habe - den Blitz nicht wieder über die Menüsteuerung deaktivieren ... ich kann/muss dann immer mit Blitz weiterfotografieren, denn die entspr. Einstellung zum deaktivieren des Blitz ist im Menü eingegraut... ich kann den Blitz ausgeklappt nur in den Modi AUTO und SCN übers Menü deaktivieren. Diese Modi möchte ich aber nicht nutzen! Unter Wasser kann ich den ausgefahrenen, internen Blitz natürlich nicht wieder einfach einklappen, da die Kamera im Unterwassergehäuse steckt. Wie kann ich bitte (wenn ich auf "P" fotografiere) den ausgefahrenen, internen Blitz deaktivieren, ohne ihn einzuklappen? Vermutlich geht es ganz easy und ich bin einfach nur zu blöde... für Hilfe wäre ich sehr dankbar. Ach ja... ich bin eigentlich ein Foto-Dummi ... es wäre nett, wenn man es mir am besten so erklärt als wäre ich noch in der Grundschule 😉

DANKE 

MfG 
Frank

Link zum Beitrag
Auf anderen Seiten teilen

...die Antwort vom offiziellen Sony-Kamera-Support war nun übrigens: 

"Bitte wählen Sie im Kameramenü die Option "Blitz aus" und klicken Sie darauf. Dann sollte eine Warnmeldung erscheinen, die Ihnen mitteilt, warum die Option nicht verfügbar ist.
Wir wünschen Ihnen noch einen schönen Tag." 

...ich glaube die haben meine Frage nichtmal richtig gelesen. Oder es geht wirklich nicht einzustellen. Was für mich bedeuten würde, dass die Kamera ein absoluter Fehlkauf gewesen wäre. So für mich nicht zu nutzen.

 

Link zum Beitrag
Auf anderen Seiten teilen

Hallo Frank und willkommen im Forum,

Ich würde mal auf das hier tippen:

vor 36 Minuten schrieb Rocket-Landi:

Oder es geht wirklich nicht einzustellen. Was für mich bedeuten würde, dass die Kamera ein absoluter Fehlkauf gewesen wäre. So für mich nicht zu nutzen.

Vermutlich nutzen die wenigsten hier die 6500 in einem Tauchgehäuse. Deshalb hast du auch keine Antworten bekommen.  Ich frage mich auch was der schwache Winzblitz unter Wasser für einen Nutzen hat. Ich kenne die Tauchgehäuse mit angeflanschtem grossem Blitz mit mehr Leistung.

Der Normalfall bei solchen eingebauten Blitzen (meine 6500 ist schon seit Jahren verkauft, deshalb kan ich nicht nachschauen) ist tatsächlich einklappen um auszuschalten. Ich kenne das nicht anders. Für den Betrieb in geschlossenen Gehäusen sind diese Kameras nicht konzipiert und da muss man eben mit Einschränkungen leben.

Link zum Beitrag
Auf anderen Seiten teilen

Hi! Vielen Dank für deine Antwort. Ich nutze den kleinen Blitz auch nur zum auslösen des großen, externen Blitz über Lichtleiterkabel... habe das UW-Gehäuse auf einer Schiene mit Blitzarm installiert.

Du hast völlig recht, dass der kleine, interne Blitz unter Wasser sonst nicht sinnvoll ist. 

Mir ist auch bewusst, dass die Wenigstens hier die Kamera in einem UW-Gehäuse nutzen und deshalb mein Problem nicht haben. Aber ihr kennt euch alle grundsätzlich mit dieser Kamera sehr viel besser aus und da hatte ich die Hoffnung, dass ihr ne Einstellung oder Möglichkeit kennt - die ich noch nicht gefunden habe.

LG

Hallo, lieber Besucher! Als Mitglied würdest du hier ein Bild sehen…

Hier einfach kostenlos anmelden – Wir freuen uns immer über neue Mitglieder!

Link zum Beitrag
Auf anderen Seiten teilen

Ach so ist das. Dann machts natürlich Sinn. Ich habe diese  Winzblitze nie genutzt und halte sie für überflüssig. Bei der 6600 hat Sony den eingebauten Blitz dann auch komplett weggelassen. Ich weiss aber, dass ganz viele Leute anderer Meinung sind.

Link zum Beitrag
Auf anderen Seiten teilen

Werbung (verschwindet nach Registrierung)

Nein ich denke genau darauf wird es rauslaufen. Ich muss dann nur den weißen Diffusor, dort wo das Lichtleiterkabel eingesteckt ist, komplett rundherum schwarz abkleben, damit kein Licht mehr direkt nach vorn vor die Kamera kommt. 

Licht direkt von vorn is für UW-Forografie in aller Regel schlecht, da kleine Schwebeteilchen im Wasser reflektieren und man lauter weiße Punkte auf dem Foto hat, die in der Realität nicht sichtbar waren.

Trotzdem gebe ich nicht auf ... sollte jemandem noch eine Einstellungsmlglichkeit in den Sinn kommen ... ich wäre weiterhin sehr sehr dankbar.

LG

Link zum Beitrag
Auf anderen Seiten teilen

Servus auch von mir, netter Aufbau 👍

Beim eigentlichen Thema schließe ich mich @leicanik und @Octane an, ich bilde mir auch ein das der Blitz blitzt, sobald er entriegelt / ausgefahren ist und erst wieder Ruhe gibt, wenn er eingeklappt wurde. Meine Frage wäre folgende, Du brauchst den Kleinen damit der Große auslöst, das Lichtleiterkabel ist dabei Sensor und Auslöser korrekt? Hieße weiterhin, ohne den Kleinen bleibt auch der Große dunkel, oder kannst Du da manuell etwas machen?
Unter Wasser ist ein Funkauslöser wahrscheinlich eher nicht zu gebrauchen, aber bietet der Anbieter des Gehäuses oder der Lampe vielleicht eine Lösung per Hot Shoe? Wenn es „nur“ um die weiße Box geht, würde ich wahrscheinlich erstmal Panzertape oder sowas probieren…

Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben (bearbeitet)

Hi, ja genau so ist es ... durch den auslösenden kleinen, internen Blitz wird über das Lichtleiterkabel der große, externe Blitz aktiviert. Das UW-Gehäuse besitzt eine Hotshoe/ bzw ist Hotshoe fähig. Jetzt muss ich aber - was das betrifft -meine Dummheit gestehen... ich weiß nicht wie das funktioniert/ was das bedeutet/ bzw wie der externen Blitz via Hotshoe??? mit der in der Box befindlichen Kamera kommuniziert. Da braucht man vermutlich auch einen externen Blitz der über Hotshoe mit der Kamera funktioniert??? Oder habe ich das Prinzip nicht verstanden? 

LG

Hallo, lieber Besucher! Als Mitglied würdest du hier ein Bild sehen…

Hier einfach kostenlos anmelden – Wir freuen uns immer über neue Mitglieder!

bearbeitet von Rocket-Landi
Link zum Beitrag
Auf anderen Seiten teilen

Die große Ahnung habe ich ich ja selber nicht, deshalb habe ich mich ja auch hier angemeldet und profitiere vom Schwarmwissen hier.
Wenn ich das soweit richtig sehe und verstanden habe, müsste das an deinem Rahmen ein kalter Schuh sein, da er keinerlei Elektrik
besitzt, oder sieht man nur die Kontakte nicht? Der klassische Anwendungsfall für den hot-shoe sind Aufsteckblitze oder Fernbedienungen 
für mehrere im Raum verteilte entfesselte Blitze, in deinem Fall würde das Kabel entfallen und Du bräuchtest den verbauten Blitz nicht mehr.
Okay, der Blitz müsste natürlich auch das entsprechende Gegenstück haben, was ich gerade nicht erkenne.

Link zum Beitrag
Auf anderen Seiten teilen

Moin Frank, 

eine Lösung für dein Problem habe ich natürlich nicht, aber mich würde einmal interessieren, was du in dem Gehäuse für Objektive einsetzen kannst. Oder ob es noch Anbauteile gibt, die größere Objektive ermöglichen. Klar, ein 200-600 wird nicht gehen, aber bis wohin kann man damit gehen? 

Und gibt es Fotos von deinen Modellen zu sehen? 

Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben (bearbeitet)

Hi! In das Gehäuse geht nur das 16-50mm! Weiter gibts Domeports um auch unter Wasser von außen Wechselobjektive ans Gehäuse anzubringen. Besitze ich aber nicht / mache ich nicht. 

Mit der A6500 war ich noch nicht wirklich unter Wasser ... kann nur Fotos von der Canon G1X oder Powershot-Vorgänger zeigen... oder verstehe ich deine Frage nach "Fotos vin meinen Modellen" falsch?

...is halt nur laienhafte Hobby UW Knipserei fürs eigene, private Album!

 

Hallo, lieber Besucher! Als Mitglied würdest du hier ein Bild sehen…

Hier einfach kostenlos anmelden – Wir freuen uns immer über neue Mitglieder!

bearbeitet von Rocket-Landi
Link zum Beitrag
Auf anderen Seiten teilen

Mit diesem kleinen Streulichtvorsatz nutze ich den ausklappbaren Blitz an meiner A6500 und A6000 im Auto-Modus in hellen Innenräumen, mit einer erstaunlichen Reichweite!  Ich habe dazu noch einige andere Blitzvorsätze, die ich aber noch nicht ausprobiert habe.  

Hallo, lieber Besucher! Als Mitglied würdest du hier ein Bild sehen…

Hier einfach kostenlos anmelden – Wir freuen uns immer über neue Mitglieder!

  • Like 1
  • Thanks 1
Link zum Beitrag
Auf anderen Seiten teilen

Am 3.6.2022 um 07:23 schrieb OPAL:

Mit diesem kleinen Streulichtvorsatz nutze ich den ausklappbaren Blitz an meiner A6500 und A6000 im Auto-Modus in hellen Innenräumen, mit einer erstaunlichen Reichweite!  Ich habe dazu noch einige andere Blitzvorsätze, die ich aber noch nicht ausprobiert habe.  

Hallo, lieber Besucher! Als Mitglied würdest du hier ein Bild sehen…

Hier einfach kostenlos anmelden – Wir freuen uns immer über neue Mitglieder!

Aha... na dann -> top! 😉

Link zum Beitrag
Auf anderen Seiten teilen

Am 3.6.2022 um 07:23 schrieb OPAL:

Mit diesem kleinen Streulichtvorsatz nutze ich den ausklappbaren Blitz an meiner A6500 und A6000 im Auto-Modus in hellen Innenräumen, mit einer erstaunlichen Reichweite! 

Interessantes Teil (Eigenbau?). Es hilft nur leider dem TO für seinen Bedarf auch nicht weiter.

Link zum Beitrag
Auf anderen Seiten teilen

vor 1 Minute schrieb leicanik:

Interessantes Teil (Eigenbau?). Es hilft nur leider dem TO für seinen Bedarf auch nicht weiter.

NEIN, als ich mir damals mir die aktuelle Sony A6000 zugelegt hatte, habe ich mir diese Reflektoren gekauft, wo das ist mir leider entfallen!  Vielleicht AMAZON? FUNZT jedenfalls einwandfrei!

Hallo, lieber Besucher! Als Mitglied würdest du hier ein Bild sehen…

Hier einfach kostenlos anmelden – Wir freuen uns immer über neue Mitglieder!

Link zum Beitrag
Auf anderen Seiten teilen

vor 2 Stunden schrieb Gernot:

Bei der a6400 kann man den eingebauten Blitz per Menü abschalten, wenn man die Vollautomatik nutzt. Das wird bei der a6500 auch gehen. Ob das dann gute Resultate bringt, weiß ich aber auch nicht.

Ja kann man und das hat er auch im ersten Beitrag geschrieben:

 

Am 28.5.2022 um 02:36 schrieb Rocket-Landi:

ich kann den Blitz ausgeklappt nur in den Modi AUTO und SCN übers Menü deaktivieren. Diese Modi möchte ich aber nicht nutzen!

Link zum Beitrag
Auf anderen Seiten teilen

Hallo!

Ich konnte mein Problem lösen ... in einem Taucher-Forum hat mir ein anderer User weiterhelfen können. Einfach auf "geräuschlose Aufnahme" klicken... dann ist der Blitz auch ausgefahren in ALLEN Modi deaktiviert! So einfach... aber wie soll man darauf kommen 😉

Egal ... mir wurde geholfen. Das löst komplett mein Problem. Ich wollte die Info hier aber auch dalassen, falls jemand nochmal ein ähnliches Anliegen hat. 

Danke euch nochmal allen für die Versuche mir zu helfen. 

 

LG

Frank

  • Like 1
  • Thanks 4
Link zum Beitrag
Auf anderen Seiten teilen

Diskutiere mit uns!

Du kannst direkt deinen ersten Beitrag schreiben und dich später registrieren. Falls du schon einen Account hast, kannst du dich hier anmelden, um deinen Beitrag zu veröffentlichen.
Note: Your post will require moderator approval before it will be visible.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Clear editor

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.

×
×
  • Neu erstellen...