Jump to content

Sony a7 IV HDMI OUPUT gibt kein signal mehr aus


Empfohlene Beiträge

Werbung (verschwindet nach Registrierung)

Hey Leute, 
ich bin am verzweifeln. Plötzlich funktioniert der HDMI output port nicht mehr.
Nach einem Batterie Wechsel, kam kein Signal zum monitor mehr.
kurz info:
- original Sony Npf Z100 Akku
- kein billig HDMI kabel
- Sony a7IV März Version.
- Version 1.01
- Monitor Blackmagic Video assist 12g (bis dato immer funktioniert)

folgende Lösungen ohne Erfolg probiert:
- anderen Akku verwendet
- 3 unterschiedliche hdmi kabel ausprobiert
- werkeinstellung zurückgesetzt
- HDMI einstellungen 1080 / 4k  , sämtliche Einstellungen auf Ein / Aus getestet
- Sony A7IV an einem anderen Monitor angeschlossen
- BM Monitor an anderes Gerät angeschlossen ( alles normal, hat funktioniert)

😕

liegt es evtl an der Firmware oder HDMI port auf einmal defekt? 

Vi-Dan

bearbeitet von Vi-Dan
Link zum Beitrag
Auf anderen Seiten teilen

Hallo, willkommen im Forum,

wirklich helfen kann ich dir bei deinem Problem natürlich nicht. Ich kann dir nur mitteilen, dass es nicht an der neuen Firmwareversion 1.01 liegt. 

Bei meiner Kamera funktioniert der HDMI Output nach wie vor.

Link zum Beitrag
Auf anderen Seiten teilen

Ich habe keine Ahnung, habe aber das gefunden:

https://www.sony.de/electronics/support/articles/00120915

Die Überschrift heisst zwar: Wenn die Kamera während der Filmaufnahme über HDMI an ein externes Gerät angeschlossen wird, wird kein Bild auf dem Kameramonitor angezeigt.

aber im Text steht: 

Bei der Aufnahme von XAVC S 4K Filmen auf einer Speicherkarte in der Kamera wird das Bild möglicherweise nicht auf dem externen Monitor oder dem Monitor der Kamera angezeigt, abhängig von den Einstellungen für die Proxy-Filmaufnahme.

 

vielleicht hilft das ja. viel Glück!

fuer die a7siii schreibt Sony: Wenn bei Anschluss über HDMI kein Bild auf einem externen Gerät angezeigt wird, schließen Sie stattdessen ein Premium High-Speed-HDMI-Kabel (separat erhältlich) an, um 4K Filme oder RAW-Filme auszugeben. 

https://www.sony.de/electronics/support/articles/00120915

aber es ging ja bei Dir schon ….

bearbeitet von Holzwurmbaum
Link zum Beitrag
Auf anderen Seiten teilen

  • 2 months later...

Dieses Problem hat mich auch schon zur Verzweiflung gebracht. Neue Kabel gekauft usw. . Nur zur Info - ich fotografiere/filme aktuell auch mit der a7riv, a9 und a1. Bei diesen Kameras hatte/habe ich das Problem mit der Übertragung auf externe Monitore noch nie gehabt. Es ist richtig, dass das HDMI Kabel an der a7iv recht locker sitzt. Deshalb nutze ich und meines Erachtens bei dieser Kamera unabdingbar, eine Kabelhalterung. In meinem Fall von SmallRig. Als weitere Lösung kann ich empfehlen im Menü Externe Ausgabe - HDMI-Ausgabe Einstellungen-Ausgabeauflösung diese auf einen festen Wert zu stellen - hat bei mir zur Lösung beigetragen. In meinem Fall habe ich das auf 1080P eingestellt. Ansonsten gibt der HInweis von Holzwurmbaum weitere Tipps von Sony.

Link zum Beitrag
Auf anderen Seiten teilen

  • 5 months later...
  • 2 weeks later...

Werbung (verschwindet nach Registrierung)

Hey zusammen,

Ich habe seit ein paar Tagen das gleiche Problem mit ZWEI A7IV!

Bei der ersten ging der Output von einem auf den anderen Tag nicht mehr. Bei der zweiten durch den Wechsel der Stromquelle von einem FZ100 zu einem V-Mount.

Ich habe auch schon drüber nach gedacht ob es an dem verwendeten Monitor (Godox GM6S) der über den selben V-Mount lief liegen könnte.

Falls jemand ähnlich Erfahrungen gemacht hat wäre ich über Tipps zur Problemlösung sehr dankbar!

Gruß Vincent

 

Link zum Beitrag
Auf anderen Seiten teilen

Diskutiere mit uns!

Du kannst direkt deinen ersten Beitrag schreiben und dich später registrieren. Falls du schon einen Account hast, kannst du dich hier anmelden, um deinen Beitrag zu veröffentlichen.
Note: Your post will require moderator approval before it will be visible.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Clear editor

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.

×
×
  • Neu erstellen...