Jump to content

Bilder auf SD-Karte werden in Kamera (A9) nicht mehr angezeigt


Empfohlene Beiträge

Werbung (verschwindet nach Registrierung)

Hallo,

habe eine SD-Karte, die die vorhandenden Bilder auf der SD-Karte in der Kamera (A9) nicht mehr anzeigt. Ich vermute, dass nicht alle Bilder weggeschrieben werden konnten (Kamera zu früh ausgeschaltet) und nun beim erneuten Einschalten hat die Kamera das als Fehler erkannt und fängt wieder mit Bild 1 an. Hatte jemand schon mal solch ein Verhalten? Was macht die Kamera da?

Die Bilder sind auf der SD-Karte drauf und können mit einem Kartenleser (zum Glück) ganz normal kopiert werden. Es ist auch kein neuer Folder angelegt worden. Das Verhalten tritt auf beiden Karten zugleich auf.

Gruß Thomas

Link zum Beitrag
Auf anderen Seiten teilen

Da wird wohl die kamerainterne Datenbank gelöscht sein. Da du die Bilder bereits gesichert hast, würde ich die Karten in der Kamera neu formatieren und anschliessend das Leben geniessen 😉

bearbeitet von hpk
Link zum Beitrag
Auf anderen Seiten teilen

Das wird dir wohl niemand so genau erklären können. Was ich so lese, passiert das vor allem Leuten, die die SD Karte sowohl in der Kamera wie auch im PC/Mac nutzen. Kann sein, dass der PC/Mac was an den Daten so verändert, dass die Kamera damit nicht mehr klarkommt und die interne Datenbank zurücksetzt. Sollte nicht, aber kann halt mal vorkommen.

Ich hatte das Phänomen noch nie. Ich arbeite prinzipiell nicht mit externen Kartenlesern. Meine Karten bleiben ab Kauf in der Kamera und werden nie entfernt, höchstens alle paar Monate mal neu formatiert. That's the safe way ...

bearbeitet von hpk
Link zum Beitrag
Auf anderen Seiten teilen

Die Karten waren die ganze Zeit in der Kamera, das einzige Phänomen, welches ich mir vorstellen könnte, ist, dass das letzte gemachte Bild nicht mehr ordentlich weggeschrieben werden konnte, da Kamera zu früh ausgeschaltet. Das ganze ist nicht weiter dramatisch, da keine Daten verloren gingen.

Link zum Beitrag
Auf anderen Seiten teilen

vor 46 Minuten schrieb hpk:

Meine Karten bleiben ab Kauf in der Kamera und werden nie entfernt, höchstens alle paar Monate mal neu formatiert. That's the safe way ...

Das mache ich nie. An der A9 sind die Plastikabdeckungen, hinter denen sich die Anschlüsse für die Datenübertragung befinden, nicht sehr solide ausgelegt. Da entnehme ich lieber die Karte, übertrage die Bilder und formatiere dann neu in der Kamera.

Link zum Beitrag
Auf anderen Seiten teilen

USB-C ist eine wesentliche Verbesserung, stimmt. Ich bevorzuge aber die FTP Übertragung direkt ins Import Directory von Lightroom. FTP, wenn einmal eingerichtet, ist dann wirklich einfach und superschnell:

RJ-45 Kabel einstecken - Kamera einschalten - Play Taste drücken - Record Taste drücken - Bestätigen - Bestätigen ... und die Übertragung läuft. 
Der obige Ablauf dauert keine 5s, die 150 Bilder heute morgen waren in ca. 1 Minute auf dem PC. Das reicht kaum für's Händewaschen beim nach Hause kommen ...

Theoretisch müsste ich den Abschluss der Übertragung gar nicht abwarten, ich könnte sofort mit Bewerten im Sony Imaging Viewer beginnen, die A1 überträgt definitiv schneller, als ich bewerten kann 😁

Link zum Beitrag
Auf anderen Seiten teilen

Diskutiere mit uns!

Du kannst direkt deinen ersten Beitrag schreiben und dich später registrieren. Falls du schon einen Account hast, kannst du dich hier anmelden, um deinen Beitrag zu veröffentlichen.
Note: Your post will require moderator approval before it will be visible.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Clear editor

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.

×
×
  • Neu erstellen...