Jump to content

Unscharfe Bilder mit Sony A9 mit FE 70-200/2.8


Empfohlene Beiträge

Geschrieben (bearbeitet)

Werbung (verschwindet nach Registrierung)

Hallo zusammen,

ich konnte mich endlich durchringen und ins Sony-Lager wechseln, nachdem ich bei Nikon einfach über Jahre nie glücklich wurde und immer wieder Themen hatte, die mich störten.

Nun ist ein Anwendungsgebiet meiner Frau und mir das Fotografieren unserer Hunde. Das machen wir bereits seit bald 15 Jahren mit verschiedener Ausrüstung. Ich möchte also behaupten, dass wir grundsätzlich dazu in der Lage sind die Kamera richtig einzustellen und zu wissen, auf was es ankommt.

Ich habe mir also eine Sony A9 gekauft, dazu ein 70-200/2.8 GM in der ersten Version. Grundsätzlich also eine Kombi die für die gestellte Aufgabe grundsätzlich zu gebrauchen ist. Ja, das IIer ist schneller, aber bis Oktober letzten Jahres gab es ja auch entsprechend erfolgreiche Personen, die Aufnahmen machen konnten.

Anbei mal 3 Bilder einer Serie, die keinen künstlerischen Anspruch haben, sondern rein Trainingszwecken dienten. Einstellungen waren Motiv- und Augenerkenung Tier, Fokusfeld Wide, AF-C, Serie H, elektronischer Verschluss, Minimal Shutter 1/2000, Blende 2.8, Reaktionsgeschwindigkeit habe ich mir ins Fn-Menü gelegt, um hier zu testen. Würde aber sagen, dass ich mit Stufe 3 gut leben kann.
Das Video von Mark Galers habe ich mir natürlich angeschaut und entsprechend die Infos genutzt.

Anbei mal 3 Aufnahmen einer Serie, die mit am besten klappe. In der normalen Ansicht sehen die Bilder in Ordnung aus, in der 100%-Ansicht dagegen ist keines der Bilder scharf. Es wirkt, trotz 1/2000s, wie Bewegungsunschärfe. Da ich aber mit anderen Kameras bereits bei 1/800s die Hunde absolut scharf abbilden konnte, kann es für mein Empfinden keine Bewegungsunschärfe sein. Ist es eventuell möglich, dass der Bildstabilisator hier einen negativen Einfluss hat?
Die Bilder von Objekten in langsamer Bewegung oder ruhigen Momenten sind übrigens gestochen scharf mit gleicher Kombi

Anbei die 3 Bilder, inkl. der 100% Crops des Auges. Zur Kontrolle habe ich in darktable mal das Fokus-Peaking genutzt, um die scharfen Stellen anzeigen zu lassen.

Was ist eure Meinung zu den Bildern? Ich bin hier weit ab von den Trefferquoten die mit der Kombination versprochen werden. Aussagen, das in Serien der Ausschuss unter 20% liegt, kann ich aktuell nicht nachbilden...

comp_DSC03244.jpg

comp_DSC03244cr.jpg

comp_DSC03245.jpg

comp_DSC03245cr.jpg

comp_DSC03246.jpg

comp_DSC03246cr.jpg

Fokus.PNG

bearbeitet von Janosch25786
Link zum Beitrag
Auf anderen Seiten teilen

vor 8 Stunden schrieb Janosch25786:

elektronischer Verschluss,

Hallo und willkommen! Warum benutzt Du den elektronischen Verschluss? Bei bewegten Motiven kann er für Artefakte sorgen. Ob das hier die (alleinige) Ursache ist, weiß icl allerdings nicht. 

Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben (bearbeitet)
vor 24 Minuten schrieb Olaf W.:

Warum benutzt Du den elektronischen Verschluss? Bei bewegten Motiven kann er für Artefakte sorgen.

Das trifft zwar auf fast alle anderen Sony Kameras zu aber nicht auf die Alpha 9 mit stacked Sensor.  Da gibt es keine Probleme mit dem elektronischen Verschluss. Die Kamera ist sogar dafür ausgelegt. Der elektronische Verschluss ist die Standardeinstellung. Ich nutze sie selbst seit mehr als vier Jahren praktisch immer mit dem elektronischen Verschluss für Sport und Wildlife. 

Den mechanischen Verschluss nutzt man eigentlich nur zum blitzen (zwangsläufig). 

@Janosch25786 willkommen im Forum, 

Ist die aktuellste Firmware installiert? Müsste Version 6 sein. Hast du das Echtzeit Tracking benutzt und wie war die Empfindlichkeit eingestellt? Ich nutze eigentlich nie was anderes als Stufe 1 (klebt am besten). Viel mehr kann ich dazu allerdings nicht beitragen, da ich keine rennende Hunde fotografiere. 

bearbeitet von Octane
Link zum Beitrag
Auf anderen Seiten teilen

Die erste Version des 70-200 GM sollte dafür wirklich schnell genug sein. Die neue Version II ist allerdings in der Tat deutlich spürbar schneller. Ich habe allerdings auch mit der ersten Version in den letzten Jahren viele MX und Radrennen fotografiert und hatte nie Probleme. 

Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben (bearbeitet)

Danke für eure Antworten!

@Octane

Ich hatte das Ergebnis sowohl im Tracking, als auch ohne. Bei der Geschwindigkeit muss ich 1 nochmal testen, hatte wie gesagt bisher eher 3-5.

Firmware ist die 6.0

Ich denke auch, dass es schnell genug ist. Habe schon mit dem ersten Nikon AF-S 80-200/2.8, welches technisch fast 30 Jahre alt ist, problemlos Hunde verfolgen können.

bearbeitet von Janosch25786
Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben (bearbeitet)

Werbung (verschwindet nach Registrierung)

vor 3 Minuten schrieb Janosch25786:

Bei der Geschwindigkeit muss ich 1 nochmal testen, hatte wie gesagt bisher eher 3-5.

Ich meine die Empfindlichkeit des Trackings. Ich bin mir jetzt nicht sicher ob wir dasselbe meinen. 

Hat der Tieraugen AF das Auge getrackt? 

 

vor 3 Minuten schrieb Janosch25786:

Habe schon mit dem ersten Nikon AF-S 80-200/2.8, welches technisch fast 30 Jahre alt ist, problemlos Hunde verfolgen können.

Die AF-D Version hatte ich auch mal. Noch mit Stangen AF. Glaube 1993 habe ich das gekauft. 

 

Hier gibt es übrigens einen sehr ähnlichen Thread: 

 

bearbeitet von Octane
Link zum Beitrag
Auf anderen Seiten teilen

Worauf war der OSS eingestellt ? Bei sehr kurzen Verschlusszeiten wird auch immer wieder empfohlen das OSS komplett zu deaktivieren (auch Mark Gahler).Hast du die  Belichtungszeiten überprüft, speziell wenn der ISO hinaufgeht, kann es dazukommen, dass die min Shuttertime überschrieben wird. Check einmal, was die echten Belichtungszeiten  waren?

Link zum Beitrag
Auf anderen Seiten teilen

Belichtung bei dem Bild war ISO160 UND 1/2000s, das können wir ausschließen. Wie gesagt, die oben gezeigten sind nur Beispiele aus etwa 600 Bildern an diesem Wochenende 😁

OSS war tatsächlich eingeschaltet. Frage ist, ob ich lediglich am Objektiv deaktivieren soll?!

Den anderen Thread kenne ich, wollte ihm zum einen aber nicht kapern und zum anderen waren die dortigen Ratschläge, meiner Meinung nach, von mir bereits umgesetzt 😑

Mit der Empfindlichkeit meine ich im Menü 1 - Seite 6 - 3. Zeile "AF-Verfolg.empf.". Andere Einstellungen wüsste ich jetzt nicht, wo ich die finden kann?! Die obigen Bilder sind, auch nach dem Tipp im anderen Thread, in dem Beispiel ohne Tracking passiert.

 

 

Link zum Beitrag
Auf anderen Seiten teilen

vor 5 Minuten schrieb Janosch25786:

OSS war tatsächlich eingeschaltet. Frage ist, ob ich lediglich am Objektiv deaktivieren soll?!

OSS gibt es nur im Objektiv. Den IBIS in der Kamera kannst du aber eh nicht separat ein und ausschalten. Das geht nur immer zusammen. Stell mal auf Stufe 2 oder schalt ihn ganz aus. Ich glaube aber nicht, dass das einen grossen Einfluss hat. 

vor 5 Minuten schrieb Janosch25786:

Den anderen Thread kenne ich, wollte ihm zum einen aber nicht kapern und zum anderen waren die dortigen Ratschläge, meiner Meinung nach, von mir bereits umgesetzt 😑

Ja der separate Thread ist auf jeden Fall richtig. Im anderen Thread geht es ja um eine andere Kamera und  ein anderes Objektiv. 

vor 5 Minuten schrieb Janosch25786:

Mit der Empfindlichkeit meine ich im Menü 1 - Seite 6 - 3. Zeile "AF-Verfolg.empf.".

Passt. Dann reden wir vom gleichen.  Du hast von "Geschwindigkeit" gesprochen. Und da gibt es eben  noch die AF Geschwindigkeit für den Videomodus. 

bearbeitet von Octane
Link zum Beitrag
Auf anderen Seiten teilen

Mir hat es keine Ruhe gegeben. Arbeit gerade nochmal bei Seite gelegt und nochmal aufs Feld....

Ich denke, dass der Fehler beim Objektiv zu suchen ist! Es ist bei Offenblende einfach sehr weich. Blende ich nur leicht ab, dann wird es signifikant schärfer. Am Nachmittag werde ich es nochmals testen, aber Zufriedenheit stellt sich aktuell nicht ein. Vllt bin ich auch verwöhnt von unserem tamron 70-200/2.8 G2 an der Nikon. Dieses macht bei Offenblende signifikant bessere Bilder. Hätte ich bei einem solch preisintensivem Objektiv nicht erwartet...

Link zum Beitrag
Auf anderen Seiten teilen

vor 18 Minuten schrieb Janosch25786:

Vllt ist mein Anspruch ja ein falscher 😔

Nein, ist er nicht! Ich komme ja auch aus dem Nikon-DSLR-Lager und da wird man mit einer außerordentlichen Bildschärfe schon mehr als verwöhnt! Ich schaue mir sehr gerne meine alten Nikon-Bilder auch Heute noch an und denke mir jedes Mal einfach nur wow, warum sind diese ollen DSLR-Bilder einfach nur so brutal scharf. 🙂

Aber ich kann dich beruhigen, im Mirrorless-Bereich gibt es wo anders auch keine schärferen Bilder, was man aber sagen muss, ist, dass eine Ur-A9 plus dieses erste 70-200er Objektiv von Sony wirklich nicht für maximale Bildqualität stehen. Eine aktuelle A1 mit dem neuen 70-200 GM II dagegen ist eine einzige Offenbahrung - Leider!

Link zum Beitrag
Auf anderen Seiten teilen

vor 5 Minuten schrieb FotoMats:

Nein, ist er nicht! Ich komme ja auch aus dem Nikon-DSLR-Lager und da wird man mit einer außerordentlichen Bildschärfe schon mehr als verwöhnt! Ich schaue mir sehr gerne meine alten Nikon-Bilder auch Heute noch an und denke mir jedes Mal einfach nur wow, warum sind diese ollen DSLR-Bilder einfach nur so brutal scharf. 🙂

Aber ich kann dich beruhigen, im Mirrorless-Bereich gibt es wo anders auch keine schärferen Bilder, was man aber sagen muss, ist, dass eine Ur-A9 plus dieses erste 70-200er Objektiv von Sony wirklich nicht für maximale Bildqualität stehen. Eine aktuelle A1 mit dem neuen 70-200 GM II dagegen ist eine einzige Offenbahrung - Leider!

Ich gehe davon aus, dass Du meinst, dass Sony im Spiegellosbereich keine schlechtere Schärfeleistung bietet als andere Hersteller. Falls Du aber mit der Aussage "es gäbe im Mirrorless-Bereich woanders auch keine schärferen Bilder"  die von Janosch25786 gezeigten Hundephotos meinst, muss ich Dir widersprechen. Diese hier gezeigten Fotos sind definitiv völlig unscharf. Ich kenne das 70-200 nicht, daher habe ich bisher nichts dazu geschrieben. Ich nutze das Tamron 70-180 und das 135er Sony, beide sind scharf. Früher habe ich mit Nikon photographiert (Nikon D300, Nikon D3, Nikon D850) und hatte das alte und das neue 70-200, da waren die Photos ähnlich scharf wie jetzt mit der Sony A9 und dem Tamron  aber der Ausschuss war deutlich größer. Die A9 hat bei mir eine deutlich bessere Trefferquote bei verfolgten Motiven als seinerzeit die Nikons.

Link zum Beitrag
Auf anderen Seiten teilen

Ich denke auch, dass es mit DSLM absolut scharfe Bilder gibt. Habe ich ja an der Z6 auch bisher gehabt. Die konnte halt Autofokus nicht und musste daher weichen. Das dortige Tamron 70-200/2.8 G2 war aber auch über jeden Zweifel erhaben...

@Silberhaar

Das ist interessant mit dem Tamron. Ich habe es mir nicht gekauft, da es zu viele Berichte gab, dass zu viel Ausschuss produziert wurde, fand es aber eigentlich perfekt.  Hast du ein Beispielbild eines rennenden Hundes, welches mit der A9 aufgenommen wurde?! 

Link zum Beitrag
Auf anderen Seiten teilen

vor 2 Minuten schrieb Silberhaar:

Ich gehe davon aus, dass Du meinst, dass Sony im Spiegellosbereich keine schlechtere Schärfeleistung bietet als andere Hersteller.

Ja.

vor 3 Minuten schrieb Silberhaar:

Ich nutze das Tamron 70-180 und das 135er Sony, beide sind scharf.

Jap und sind beide leider nicht zu vergleichen mit der ersten Version des 70-200. Sony ist weltklasse bei den kurzen Brennweiten, die langen kommen dagegen erst jetzt.

Link zum Beitrag
Auf anderen Seiten teilen

vor einer Stunde schrieb Janosch25786:

Mir hat es keine Ruhe gegeben. Arbeit gerade nochmal bei Seite gelegt und nochmal aufs Feld....

Ich denke, dass der Fehler beim Objektiv zu suchen ist! Es ist bei Offenblende einfach sehr weich. Blende ich nur leicht ab, dann wird es signifikant schärfer. Am Nachmittag werde ich es nochmals testen, aber Zufriedenheit stellt sich aktuell nicht ein. Vllt bin ich auch verwöhnt von unserem tamron 70-200/2.8 G2 an der Nikon. Dieses macht bei Offenblende signifikant bessere Bilder. Hätte ich bei einem solch preisintensivem Objektiv nicht erwartet...

Beim ersten Deiner Hundephotos liegt der Focus im Rasen deutlich vor dem Hund. Das Objektiv hat also Teile des Rasens scharf abgebildet, es dürfte also nichts mit dem Stabi zu tun haben.

Link zum Beitrag
Auf anderen Seiten teilen

vor 1 Minute schrieb Janosch25786:

Ich denke auch, dass es mit DSLM absolut scharfe Bilder gibt. Habe ich ja an der Z6 auch bisher gehabt. Die konnte halt Autofokus nicht und musste daher weichen. Das dortige Tamron 70-200/2.8 G2 war aber auch über jeden Zweifel erhaben...

@Silberhaar

Das ist interessant mit dem Tamron. Ich habe es mir nicht gekauft, da es zu viele Berichte gab, dass zu viel Ausschuss produziert wurde, fand es aber eigentlich perfekt.  Hast du ein Beispielbild eines rennenden Hundes, welches mit der A9 aufgenommen wurde?! 

Unser Hund ist leider vor dem Wechsel zu Sony gestorben und ich habe nur Basketball und ein paar Vögel photographiert. Zum Tamron: Da mag vielleicht eine Serienstreuung vorliegen. Bei meinem konnte ich über Ausschuss nicht klagen aber das Boket gefiel mir bei Portraits nicht. Ich habe das Tamron kürzlich verkauft, nachdem ich mit dem Sony 135 meine "Traumlinse" gefunden habe und auch für Hallensport nutze.

Link zum Beitrag
Auf anderen Seiten teilen

vor 34 Minuten schrieb FotoMats:

Aber ich kann dich beruhigen, im Mirrorless-Bereich gibt es wo anders auch keine schärferen Bilder, was man aber sagen muss, ist, dass eine Ur-A9 plus dieses erste 70-200er Objektiv von Sony wirklich nicht für maximale Bildqualität stehen.

Sorry aber auch damit habe ich die letzten vier Jahre scharfe Bilder hinbekommen. Diese Aussage kann ich so überhaupt nicht nachvollziehen. Die Bilder im ersten Beitrag hier sind einfach nur unscharf. Das geht besser mit der Alpha 9 und dem 70-200 GM. Wo das Problem liegt weiss ich allerdings nicht. 

vor 34 Minuten schrieb FotoMats:

Eine aktuelle A1 mit dem neuen 70-200 GM II dagegen ist eine einzige Offenbahrung - Leider!

Das nächste MX Rennen werde ich damit fotografieren und werde dann hier die Bilder einstellen. Ich bin gespannt ob jemand einen Unterschied sieht. 

bearbeitet von Octane
Link zum Beitrag
Auf anderen Seiten teilen

Diskutiere mit uns!

Du kannst direkt deinen ersten Beitrag schreiben und dich später registrieren. Falls du schon einen Account hast, kannst du dich hier anmelden, um deinen Beitrag zu veröffentlichen.
Note: Your post will require moderator approval before it will be visible.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Clear editor

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.

×
×
  • Neu erstellen...