Jump to content

Objektiv: Autofokus


Recommended Posts

Werbung (verschwindet nach Registrierung)

Hallo zusammen,

ich bin Anfänger in der Fotographie, und habe daher gerne eine Frage zu stellen. Ich habe eine Sony Alpha 7s III und einen Objektiv, der mir erlaubt einen bestimmten Bereich der Lichtspektrale  aufzunehmen. Das Objektiv ist aber Leider nicht kompatible mit der Sony. Daher kann ich nicht autofkusieren bzw. die Schärfe geht verloren. Kennt jemand mal von euch einen Adapter bzw. eine Option, den man einsetzen bzw. einstellen kann, um das Problem zu lösen?

Ich danke euch im voraus für die Vorschläge und Lösungen.

LG

Link to post
Share on other sites

Hallo und willkommen im Forum,

Da wir hier alle nicht hellsehen können, wirst du uns schon verraten müssen um welches Objektiv es geht und welchen Anschluss es hat. Gut adaptieren kann man Objektive mit Canon EF Anschluss und Sony A-Mount. Weniger gut solche mit Nikon F.

 

Edited by Octane
Link to post
Share on other sites

Hallo Octane,

es geht um die Astrophotographie, es geht um den Adapter NIK-NEX von K&F, und mit einem Zeiss objektiv mit NIKON Adapter. Was ich nicht verstehe, mit den gleichen Komponenten auf eine Alpha 7s II konnte ich scharfe Bilder kriegen, was nicht bei Alpha 7s III geklappt hatte. 

Eine andere Anmerkung: Mit dem Sony Objektiv auf die Alpha 7s III konnte ich wieder scharfe Bilder kriegen. 

Herzlichen Dank im voraus.

LG

Link to post
Share on other sites

vor 13 Minuten schrieb Mehdimehdi:

es geht um den Adapter NIK-NEX von K&F, und mit einem Zeiss objektiv mit NIKON Adapter.

Ich kenne diesen Adapter nicht aber nehme mal an dass das ein rein mechanischer ohne AF Funktion ist. 

vor 17 Stunden schrieb Mehdimehdi:

Daher kann ich nicht autofkusieren bzw. die Schärfe geht verloren.

Autofokus kann diese Kombi wohl eher nicht. 

vor 14 Minuten schrieb Mehdimehdi:

Was ich nicht verstehe, mit den gleichen Komponenten auf eine Alpha 7s II konnte ich scharfe Bilder kriegen, was nicht bei Alpha 7s III geklappt hatte. 

Aber bestimmt nicht mit Autofokus. 

 

vor 15 Minuten schrieb Mehdimehdi:

Eine andere Anmerkung: Mit dem Sony Objektiv auf die Alpha 7s III konnte ich wieder scharfe Bilder kriegen. 

Ja das wollen wir mal hoffen. 

Link to post
Share on other sites

Werbung (verschwindet nach Registrierung)

vor einer Stunde schrieb Octane:

Was ich nicht verstehe. Warum kauft man sich zu einer so teuren Kamera nicht auch gleich vernünftige Objektive, die ohne Adaptergefrickel funktionieren?

Vielleicht weil einfach die Objektive vorhanden waren und er so erstmal beginnen wollte. Es könnte auch eine finanzielle Frage sein, wenn man sich einen Traum erfüllt und alles weitere muss warten. 

Damals als ich meine erste R ( RII) gekauft habe, hatte ich viel Altglas und habe auch adaptiert. Gut ich habe dann das 55 1.8 dazu genommen, weil ich wenigstens eine native Linse mit AF haben wollte. Ich bin auch sehr gut mit diesen Kombis zu Frieden gewesen und dann nach und nach kamen andere Objektive dazu. Das hatte zwar keine finanziellen Gründe, aber so war es halt. Aber wie gesagt nicht jeder kann sich das auf einmal leisten. 

Dubios finde ich den Umstand das es mit der 7 II klappt, aber nicht auf der III. Vielleicht liegt es noch an einer Einstellung. @Mehdimehdi Hast Du Auslösen ohne Objektiv aktiviert auf der S III, wenn nicht funktionieren nur native Sony Objektive - wäre wenn auch eine banale - aber immerhin eine Erklärung.

Link to post
Share on other sites

vor 9 Stunden schrieb KDKPHOTO:

Es könnte auch eine finanzielle Frage sein, wenn man sich einen Traum erfüllt und alles weitere muss warten. 

Ist mir schon klar aber es ist ja nicht so, dass man mit eine A7III nicht filmen und fotografieren könnte.  Aber egal. Bei dieser Anfrage werde ich nicht schlau draus. Das ist ziemlich wirr. 

vor 9 Stunden schrieb KDKPHOTO:

Dubios finde ich den Umstand das es mit der 7 II klappt, aber nicht auf der III. Vielleicht liegt es noch an einer Einstellung.

Auch dort kann der AF nicht funktionieren. 

vor 9 Stunden schrieb KDKPHOTO:

Hast Du Auslösen ohne Objektiv aktiviert auf der S III, wenn nicht funktionieren nur native Sony Objektive - wäre wenn auch eine banale - aber immerhin eine Erklärung.

Das hat absolut nichts mit der Fokussierung zu tun. 

Link to post
Share on other sites

vor 11 Stunden schrieb Octane:

Warum kauft man sich zu einer so teuren Kamera nicht auch gleich vernünftige Objektive, die ohne Adaptergefrickel funktionieren?

Weil es nicht jedes Objektiv für Sony gibt, oder kennst du beispielsweise spezielle UV-Objektive mit FE-Mount? Nikon F ist da durchaus der Standard, genauso auch im industriellen Bereich (wobei sich wiederum einige Industrieobjektive sehr gut für spezielle Themen in der normalen Photographie eignen). Er hat ja erwähnt, dass es sich um ein Spezialobjektiv für die Astrophotographie handelt (leider ohne es genau zu benennen), gerade in dieser ist es völlig normal Adapter nutzen zu müssen. Allerdings, über Autofokus braucht man sich da erstmal keine Gedanken zu machen. Da es leider zu wenig Informationen gibt, wer weiß schon, wo genau das Problem lag.

  • Like 1
Link to post
Share on other sites

vor 2 Stunden schrieb Octane:

Das hat absolut nichts mit der Fokussierung zu tun. 

Ich habe es so verstanden, das er fokussierprobleme mit man. Objektiven an der A7 S III hat, die an der S II funktionieren. Hingegen AF Objektive funktionieren an der S III, also mein Hinweis auf die Einstellung. Aber sicher bin ich mir in der Fragestellung nicht, ein wenig verwirrend.

Sein Zitat."

es geht um die Astrophotographie, es geht um den Adapter NIK-NEX von K&F, und mit einem Zeiss objektiv mit NIKON Adapter. Was ich nicht verstehe, mit den gleichen Komponenten auf eine Alpha 7s II konnte ich scharfe Bilder kriegen, was nicht bei Alpha 7s III geklappt hatte. 

Eine andere Anmerkung: Mit dem Sony Objektiv auf die Alpha 7s III konnte ich wieder scharfe Bilder kriegen. "

Dafür wäre ja "Auslösen ohne Objektiv" erforderlich.

Edited by KDKPHOTO
Link to post
Share on other sites

vor 2 Stunden schrieb KDKPHOTO:

Ich habe es so verstanden, das er fokussierprobleme mit man. Objektiven an der A7 S III hat, die an der S II funktionieren.

Kann ich mir nicht vorstellen wie das gehen sollte.

 

vor 2 Stunden schrieb KDKPHOTO:

Dafür wäre ja "Auslösen ohne Objektiv" erforderlich.

Ja genau. Aber fokussieren kann man auch ohne diese Einstellung. Nur Auslösen nicht. 

Link to post
Share on other sites

Aber so hat er es an der SII und S III beschrieben.

Ich sagte ja etwas verwirrend, es muss aber mit einer Einstellung zu tun haben, denn native funktionieren ja mit AF an der S III. Wenn adaptiert wird und es an der S II funktioniert, wo soll dann der Fehler an der S III liegen. Wenn nicht muss der TO einmal zum Händler mit der S III und den Adaptern und Objektiven. Mit dem jetzigen Wissensstand kommen wir hier kaum zu einer Lösung.

Wäre sinnvoll wenn der TO sich noch mal zu Wort meldet. 

  • Like 2
Link to post
Share on other sites

vor 6 Stunden schrieb KDKPHOTO:

Ich habe es so verstanden, das er fokussierprobleme mit man. Objektiven an der A7 S III hat, die an der S II funktionieren. Hingegen AF Objektive funktionieren an der S III, also mein Hinweis auf die Einstellung. Aber sicher bin ich mir in der Fragestellung nicht, ein wenig verwirrend.

Sein Zitat."

es geht um die Astrophotographie, es geht um den Adapter NIK-NEX von K&F, und mit einem Zeiss objektiv mit NIKON Adapter. Was ich nicht verstehe, mit den gleichen Komponenten auf eine Alpha 7s II konnte ich scharfe Bilder kriegen, was nicht bei Alpha 7s III geklappt hatte. 

Eine andere Anmerkung: Mit dem Sony Objektiv auf die Alpha 7s III konnte ich wieder scharfe Bilder kriegen. "

Dafür wäre ja "Auslösen ohne Objektiv" erforderlich.

Lider konnte ich diese Einstellung nicht bei der Alpha 7 SIII finden, die ist auch nicht bei der 7S II zu finden. 

Nehme ich beide Kameras also die alpha 7S II und alpha 7S III mit dem gleichen Objektiv und gleichen Einstellungen wurden ganz unterschiedlichen Schärfen erhalten. Meine Vermutung wie du auch gesagt hast, könnte bei einer verborgene Einstellung, worauf ich nicht geachtet habe oder die bei den neuen nicht mehr zur Verfügung steht.

Und herzlichen dank nochmals für deine Zeit.

Link to post
Share on other sites

@Mehdimehdi

Wenn dieselbe Fokuseinstellung am selben Objektiv mit dem selben Adapter eine tatsächlich unterschiedliche Fokuslage bei zwei Kameras bewirkt, dann muss das entweder an der Sensor- oder Bajonettebene in der Kamera liegen. Bei "ganz unterschiedlichen Schärfen" bedeutet das aber einen groben Defekt, denn innerhalb der Toleranz sind minimalste Unterschiede möglich, mehr nicht. Auch bei der Reduktion auf einen engen Spektralbereich, was ja angedeutet wurde, sollte es keine komplett unterschiedlichen Fokuslagen geben (auch wenn die Unterschiede da größer sein können). Dass eine Einstellung der Kamera dafür verantwortlich ist kann ausgeschlossen werden, es gibt schlicht keine, die eine solche Lageveränderung bewirkt. Wenn die Kamera aber defekt ist, dann halte ich es für unwahrscheinlich, dass sie mit AF-Objektiven noch problemlos funktioniert.

Sofern tatsächlich die selben Geräte (Objektiv, Adapter) verwendet werden sind es also entweder nicht die exakt selben Fokuseinstellungen am Objektiv, oder es ist ein Beurteilungsfehler. Deshalb wäre es sehr wichtig zu wissen, welches Objektiv zur Anwendung kommt, wie die exakte Fokuseinstellung gewährleistet wird und wie die Ergebnisse beurteilt werden. Beispielbilder, die die "ganz unterschiedlichen Schärfen" demonstrieren wären ebenfalls nicht verkehrt, denn schon das allein kann ja alles mögliche bedeuten.

Edited by Helios
  • Like 1
Link to post
Share on other sites

@Helios  Ich benutze einen Zeiss Objektiv 25 mm mit NIKON Adapter (Adapter NIK-NEX von K&F ).

Es geht nicht um die gleichen Einstellungen. Das Problem ist dass, mit dem gleichen fremden Objektiv an die Alpha 7S II scharfe fokussierte Bilder problemlos kriege.

Mit dem gleichen Objektiv an die Alpha 7S III komme ich gar nicht auf eine eine gute Qualität, die Bilder sind weit weg vom Standard bzw. qualitativ sind gar nicht mit Alpha 7S II zu vergleichen ,  die sind gar nicht gut in Qualität.

Verwendet man ein Sony Objektiv auf die Alpha 7S III bekommt man wieder gute und scharfe Bilder. Man konnte meinen ich kann einfach das Sony Objektiv verwenden. Aber mein Problem ist folgendes: Ich brauche unbedingt das Zeiss Objektiv damit ich einen breiteren spektralen Bereich aufnehmen kann, das Sony Objektiv nicht in der Lage aufzuhnemn kann.

 

Danke im voraus.

LG

Link to post
Share on other sites

Es ist schade und schwierig dir etwas zu raten: Aber du gehst auf meine Frage, wie genau du fokussierst, überhaupt nicht ein. Fokussierst du mit der Lupe, mit peaking oder an Hand der Skala auf dem Objektiv oder setzt du den Fokus auf Anschlag unendlich oder nutzt du eine Bahtinov maske, oder, oder ....?

An Hand dessen, was du hier mitteilst, kann sich keiner eine Vorstellung machen was dein Problem sein könnte. Du schreibst immer nur, dass du mit der A7SII scharfe Bilder hinbekommst und mit der A7SIII nicht. Gibt mal richtige Infos raus, und zeig mal am Besten zwei Bilder, mit exifs, eines mit jeder Kamera.

 

Und ob du einen größeren Bereich des Lichtspektrums aufnehmen kannst, liegt nicht am Objektiv sondern am Filterstapel vor dem Sensor. Welches Objektiv genau du benutzt, hast du uns auch noch immer nicht mitgeteilt. Wenn du ein breiteres Spektrum aufnehmen möchtest, muss die Kamera umgebaut werden (UV- oder IR und/oder H-Alpha). Das Objektiv ist dann egal.

 

Edited by aidualk
  • Thanks 2
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...