Jump to content

Sony SD Karte von IPad Kartenleser nicht erkannt


leicanik
 Share

Recommended Posts

Werbung (verschwindet nach Registrierung)

Da ich im Netz bisher nichts konkretes dazu gefunden habe, frage ich mal hier: Ich habe eine 64 GB Karte Sony Tough SF-M64T (277/150 MB/s). Es handelt sich um diese hier.

Die nutze ich an der A7 III mit RAW. Bisher habe ich sie am eingebauten Kartenleser meines Asus Laptops (älteres Baujahr) ausgelesen, ohne Probleme. Aber eben stelle ich fest, dass sie von meinem Kartenleser zum IPad nicht erkannt wird. Weder ein Neustart des IPad, noch Pusten in die Steckeröffnungen und Abwischen der Kontakte hilft. Wenn ich sie anschließe, tut sich einfach gar nichts. Es handelt sich um diesen Kartenleser.

Hat jemand ebenfalls diese Erfahrung gemacht bzw. eine Idee, woran das liegen könnte?

Link to post
Share on other sites

vor 14 Stunden schrieb dirkoliverm:

Der Kartenleser ist wohl nicht mit den UHS-II Karten kompatibel,

Danke. Hmm, bisher finde ich keinen mit Lightning-Anschluss, bei dem dabeisteht, dass er kompatibel ist. Mist, evtl. bleibt dann nur die Übertragung per Imaging Edge.

Link to post
Share on other sites

vor 2 Stunden schrieb wasabi65:

Mein Kartenleser mit Lightning Anschluss kann UHSII.

Ich blicke da echt nicht durch mit den ganzen Standards. Ich habe bisher diesen: https://www.apple.com/de/shop/product/MJYT2ZM/A/lightning-auf-sd-kartenlesegerät?fnode=acf9a714f5fc902aaae9810efd37a6d600b78620ef967765c2cb5817b9330bf9e50457e5fafe0ed4ccd56336e6924d7b352024874a2d203d65e84762049a1789585e0ece35fb08750a2f74f495e5dc3d7c522237e4341bb3539c509ad859b5b448e3ab704dbfb42115cc6e469d57d810

Von UHSII sehe ich da nichts. Welchen benutzt du denn?

Edited by leicanik
Link to post
Share on other sites

Werbung (verschwindet nach Registrierung)

Ich bin mir nicht sicher, ob das bei Dir zutrifft, aber ich hatte vor drei Jahren mit dem von Dir benutzen Kartenleser, das Problem, dass SD nur bis 32 GB gelesen wurden, egal ob UHS II oder UHS I. Das würde ich mal mit einer 32GB Karte testen. Wie schon hier merhrfach beschrieben, sind UHS II Karten grundsätzlich abwärtskompatibel. Beim neuen Ipad Pro gibt es mit den USB-C Kartenlesern diese Probleme nicht.

  • Thanks 1
Link to post
Share on other sites

vor 10 Minuten schrieb wasabi65:

Meine Karten sind 64gb und werden gelesen.

Ja, bei mir auch, allerdings nicht bei allen Ipads. Keine Ahnung warum das bei einem IPad Mini 4 funktionierte und bei einem IPad Air nicht. Vermutlich hängt es auch vom Ipad Modell und dem IoS ab. Vielleicht gibt es auch bei den Apple SD Lesern bei der internen Verarbeitung unterschiedliche Varianten, je nachdem wie alt der Leser ist.

  • Thanks 1
Link to post
Share on other sites

Danke für eure Tipps. Ich konnte es eben erst mit anderen Karten ausprobieren: Funktioniert mit keiner mehr. Vor ein paar Tagen gab es ein Update. Wenn nicht zufällig zeitgleich mein Kartenleser kaputt gegangen ist, wird es vermutlich daran liegen. Da bleibt wohl nur, es mit einem anderen Leser zu versuchen (evtl. im Laden) oder abzuwarten. Bisher finde ich im Netz noch keine Berichte dazu, vor ein paar Jahren gab es sowas aber wohl auch schon mal. Mist … 🤮

Link to post
Share on other sites

Habe das Original Lightning / SD Kartenlesegerät

https://www.apple.com/de/shop/product/MJYT2ZM/A/lightning-auf-sd-kartenlesegerät?fnode=97

hatte das Problem bei beiden Pads. Meiner Meinung nach liegt das Problem bei Windows, weil man ja die SD Cards dort ab und an auch einliest. Die SD Karten müssen in der Kamera formatiert sein dann werden sie von den Pads automatisch erkannt. Ich habe verschiedene Karten Größe/ SDHC, UHS II, SDSC ... ist bei allen so

Edited by Johann_56
  • Thanks 1
Link to post
Share on other sites

vor 7 Minuten schrieb Johann_56:

bei Windows, weil man ja die SD Cards dort ab und an auch einliest

Wenn man sie nur einliest - nein. Aber wenn man sie in Windows formatiert könnte es schon so sein. Wobei sie dann in den meisten Kameras dann auch nicht brauchbar wären.

  • Like 1
Link to post
Share on other sites

vor 2 Stunden schrieb Johann_56:

Habe das Original Lightning / SD Kartenlesegerät

https://www.apple.com/de/shop/product/MJYT2ZM/A/lightning-auf-sd-kartenlesegerät?fnode=97

hatte das Problem bei beiden Pads. Meiner Meinung nach liegt das Problem bei Windows, weil man ja die SD Cards dort ab und an auch einliest. Die SD Karten müssen in der Kamera formatiert sein dann werden sie von den Pads automatisch erkannt. Ich habe verschiedene Karten Größe/ SDHC, UHS II, SDSC ... ist bei allen so

Ich habe auch den originalen Apple SD Leser, formatiere immer in der Kamera, lese in einem Apple Macbook Pro die Karten aus und trotzdem funktioniert es nicht bei meinem Apple iPad Mini 4. Mit dem iPad Pro der neuesten Generation und dem dafür passenden SD Kartenleser funktioniert es einwandfrei. Es kann also nicht nur an Windows liegen.

  • Like 1
Link to post
Share on other sites

  • 1 month later...
vor 8 Stunden schrieb leicanik:

Ich vermute, es liegt am letzten Ipad-Update. Derzeit übertrage ich die Bilder eben kabellos mit Imaging Edge.

habe auf meinem IOS 14.8 . Was mir schon passiert ist, habe eine Original Hülle mit Tastatur. Der Apple SD Reader scheint bei mir einen Tick kürzer an den PINs zu sein als das Ladekabel. Muss wirklich ganz drin sein, sonst wird der Reader nicht erkannt.

  • Thanks 1
Link to post
Share on other sites

  • 1 month later...

Update:
Vielen Dank an alle, dass ihr mit überlegt habt und helfen wolltet. Gestern habe ich doch tatsächlich die Lösung gefunden. Wie öfter mal saß das Problem vor allem vor der Technik 😉 :

Im Lauf verschiedener Updates wurde auch die Fotos-APP verändert und erhielt links eine Art Explorer-Spalte. Wenn ich den Kartenleser anschließe, erscheint dort eine neue Rubrik „Geräte“ mit Unterrubrik „Untitled“. Die muß ich antippen, das ist die SD-Karte und ich kann dann importieren. Diese Rubrik hatte ich übersehen.
Vorher öffnete sich automatisch immer ein Importfenster, sobald ich den Kartenleser und eine Karte anschloss. Das passiert jetzt nicht mehr, wodurch ich dachte, der Leser würde nicht erkannt. Ich finde auch keine Option, das automatische Starten zu aktivieren. Macht aber nichts, Hauptsache ich kann wieder Bilder übertragen.

Edited by leicanik
  • Like 1
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...