Jump to content

Sony A6000 Problem bei der Bildwiedergabe.


Recommended Posts

Werbung (verschwindet nach Registrierung)

Hallo zusammen! 

ich habe ein Problem, auf dass ich bisher leider keine Antwort finde. Meine A6000 zeigt bei einigen Bildern seit gestern die Meldung an: Bildvergrößerung nicht möglich. Dies passiert immer nur bei einigen Bildern. 

 Nun habe ich überlegt ob das im Zusammenhang mit meinem neuen Objektiv liegt, dem Sigma 100-400 für Sony E-Mount. Habe dann nochmal Testbilder mit dem Sony SEL 50-210 gemacht und da trat dieses Problem nicht auf. Das kann nun aber auch ein Zufall Sein. Daher bin ich gerade ein bisschen ratlos. 

Hat hier jemand in diesem Zusammenhang Erfahrungen? 

Vielen Dank und beste Grüße! 

Link to post
Share on other sites

Hallo an die erfahrenen unter euch mal eine Frage: 

Ich habe mir das Objektiv für meine A6000 geholt und es macht so tolle Bilder, dass ich es nicht mehr hergeben will! ☺

Leider habe ich folgendes Problem: 

Wenn ich in der Bildansicht bin und dann die FN-Taste drücke, weil ich in das Bild hineinzoomen möchte, dann kommt sehr oft die Meldung: Bildvergrößerung nicht möglich. Wenn ich die Kamera nochmal an und ausschalte, geht es wieder eine Weile. 

Am PC kann ich die Bilder ganz normal vergrößern. Ich kann mir da leider keinen Reim drauf machen. Die Aussage von einem Sony-Mitarbeiter war ja, dass das Objektiv nicht kompatibel sei und hat mir stattdessen einen Link mit sämtlichen Sony-Objektiven geschickt. 

Ich hatte schon überlegt, ob das Problem vielleicht daher kommt, weil das Objektiv ja mehr für Vollformatkameras ausgelegt ist. 

Kompatibel ist es grundsätzlich ja trotzdem mit der A6000, entgegen der Aussage des Sony-Mitarbeiters. 

Hat vielleicht jemand eine Idee oder kennt dieses Problem? 

Beste Grüße

Lukas

Link to post
Share on other sites

vor einer Stunde schrieb luro.pictures:

Hallo an die erfahrenen unter euch mal eine Frage: 

Ich habe mir das Objektiv für meine A6000 geholt und es macht so tolle Bilder, dass ich es nicht mehr hergeben will! ☺

Leider habe ich folgendes Problem: 

Wenn ich in der Bildansicht bin und dann die FN-Taste drücke, weil ich in das Bild hineinzoomen möchte, dann kommt sehr oft die Meldung: Bildvergrößerung nicht möglich. Wenn ich die Kamera nochmal an und ausschalte, geht es wieder eine Weile. 

Am PC kann ich die Bilder ganz normal vergrößern. Ich kann mir da leider keinen Reim drauf machen. Die Aussage von einem Sony-Mitarbeiter war ja, dass das Objektiv nicht kompatibel sei und hat mir stattdessen einen Link mit sämtlichen Sony-Objektiven geschickt. 

Ich hatte schon überlegt, ob das Problem vielleicht daher kommt, weil das Objektiv ja mehr für Vollformatkameras ausgelegt ist. 

Kompatibel ist es grundsätzlich ja trotzdem mit der A6000, entgegen der Aussage des Sony-Mitarbeiters. 

Hat vielleicht jemand eine Idee oder kennt dieses Problem? 

Beste Grüße

Lukas

Hallo Lukas,

ich habe zwar keine Idee was die Ursache ist, aber ich kann Dir sagen, dass ich dieses Problem auch habe und zwar mit Sony-Objektiven. Das Problem tritt zeitweise vermehrt auf und dann monatelang überhaupt nicht mehr.

Gruß
Heinrich

Link to post
Share on other sites

vor 2 Minuten schrieb heinrich wilhelm:

Hallo Lukas,

ich habe zwar keine Idee was die Ursache ist, aber ich kann Dir sagen, dass ich dieses Problem auch habe und zwar mit Sony-Objektiven. Das Problem tritt zeitweise vermehrt auf und dann monatelang überhaupt nicht mehr.

Gruß
Heinrich

Schön das ich wenigstens nicht der einzige mit diesem Problem bin. 😒

Link to post
Share on other sites

Am 13.8.2021 um 10:15 schrieb IX.:

Wie speicherst du die Bilder ab? Nur RAW, JPEG oder RAW+JPEG? Ich benutze auch Fremdobjektive an der 6000 und habe keine Probleme mit der Vergrößerung. Die Bilder werden bei mir in JPEG und RAW abgespeichert. 

Ich glaube er meint die Vergrößerung in der Kamera und da sollte es eigentlich immer gehen.
Das ist auch unabhängig von Fremd- oder E-Mount Linsen; egal ob mit oder ohne Kontakte.

Wenn es mit dem 55-210 geht, dann würde ich zuerst mal beide Objektive nacheinander mit 100% identischen Einstellungen und RAW ausprobieren.

 

PS: Wie ist denn die Bildgröße der Problembilder, sind die 6000x4000?

Edited by D700
Link to post
Share on other sites

Am 14.8.2021 um 13:45 schrieb luro.pictures:

 

Wenn ich in der Bildansicht bin und dann die FN-Taste drücke, weil ich in das Bild hineinzoomen möchte, dann kommt sehr oft die Meldung: Bildvergrößerung nicht möglich. Wenn ich die Kamera nochmal an und ausschalte, geht es wieder eine Weile. 

 

Hallo Lukas, also ich nutze das Sigma an der A7iii und der Alpha6400 und habe dieses Problem nicht, probiere doch bitte mal über die AEL Taste in die 100% Ansicht zu kommen. Mit der FN Taste kann man nicht vergrößern sondern nur das Funktionsmenu aufrufen, was in der Ansicht der Bilder aber nicht mehr funktioniert

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...