Jump to content

Stark variierender Dynamik Umfang


ZSchneidi
 Share

Recommended Posts

Werbung (verschwindet nach Registrierung)

Hi Leute,

bin neu hier und war dies Wochenende das Erste mal mit meiner Alpha 6400 + Sigma 24mm F1.4 Art unterwegs.

Es lief soweit alles sehr gut aber ein Problem hatte ich das ganze Wochenende über immer wieder mal.

Ich fotografiere überwiegend im aperture priority mode und lasse sonst alles auf Auto.

 

Beispiel 1 wurde indoor ohne direkte Sonneneinstrahlung aufgenommen. Und wirkt sehr flach und farblos.

Beispiel zwei wurde semi-Indoor aufgenommen mit etwas mehr und teil direkter Sonneneinstrahlung.

Die Farben wirken fast schon zu überzogen aber immerhin vorhanden.

Nach welchem Schema versucht die a6400 zu ermitteln wie viel Farbe im Foto gelassen wird.

Das sind jetzt zwei Beispiele die weiter auseinander liegen aber das Problem veranschaulichen sollen.

Ich habe das teils in der selben Location mit den selben einstellungen dass manche Fotos sehr ausgewaschen wirken während

andere deutlich farbenfroher sind.

 

Was könnte das beeinflussen ? Auto Whitebalance ? Manuelle Belichtungskorrekture (damit arbeite ich viel).

Denn das ist mir auch aufgefallen, dass die Kamera schwierigkeiten hat eine automatische Belichtungskorrektur vor zu nehmen.

Zumindest mit meinen aktuellen einstellungen. Ich muss IMMER manuell über oder unterbelichten.

 

 

Edited by ZSchneidi
Link to post
Share on other sites

2 minutes ago, micharl said:

Willkommen im Forum.

Ich weiß nicht, wie es anderen geht - Deine Bilder kann ich nicht sehen, nur ein "Einfahrt Verboten"-Zeichen in grau.

Oh ok ? Das ist seltsam. ich habe die per copy paste eingefügt, statt per drag and drop. Muss mal versuchen das zu bearbeiten.

Link to post
Share on other sites

Ich war in Physik immer schlecht, aber Farben sieht man ja erst durch Reflexion von Licht. Da wo viel Licht, da kräftige und leuchtende Farben.
Wenn nichts oder nur wenig reflektiert wird, kann so eine Kamera m.E. wenig machen. Für Jpgs OOC könnte Kreativmodus Vivid hier evtl. Abhilfe schaffen, vielleicht auch Klar oder Hell. Wobei ich die letzten beiden nie verwendet habe und nicht weiß wie sie sich auswirken.
 

Link to post
Share on other sites

Werbung (verschwindet nach Registrierung)

Ich sehe das ähnlich wie JohnnyDanger. Das Licht ist nicht besonders gut - im ersten Fall ein nicht allzu heller Raum der vom Himmel her bläulich gefärbtes Licht bekommt. Beim zweiten immerhin Sonne oder eine ähnliche Lampe.

Für's Eingewöhnen an die Kamera empfehle ich den Auto-Modus und/oder die Nutzung der Scene-Einstellungen. Die orientieren sich an Standard-Situationen und sind dabei oft recht treffsicher. Die Wirkung dieser Modi - auch der von Johnny genannten - wird im Sucher angezeigt, so daß Du schon vorher einen Eindruck bekommst, was nachher herauskommt.

Wenn Du etwas fortgeschrittener bist, kannst Du die Kreativmodi selbst verändern - also z.B. auf farbenfreudiger einstellen. Außerdem kannst Du auf längere Sicht überlegen, ob Du die Bilder aus den ARW-Dateien, die die Kamera auf Wunsch (aber nicht bei den Kreativ-Modi!) liefert, selbst bearbeiten willst. Damit kannst Du so ziemlich alles nach Wunsch beeinflussen.

Aber in jedem Fall ist es wichtig, auf das Licht zu achten: Schlechtes Licht gibt schlechte Photos. Die Handys überspielen das, indem sie ungefragt ständig Scene-Einstellungen verwenden und die auf Kontrast und leuchtende Farben trimmen, bis einem die Augen brennen. Auf dem Mini-Display des Handys sehen die oft richtig gut aus, aber wenn man dann ein Photobhuch machen will, kommt die Mogelei ans Licht 😉.

Link to post
Share on other sites

@ZSchneidi

DROauto oder DROlev2, wenn du ordentliche ooc haben willst, oder eben nach pers. Empfinden.

Vorher WBauto penibel einstellen anhand der wiedergegebenen Aufnahmen am kalibrierten Monitor.

So sind alle Kameras bei mir gleich justiert und zwar nach den mir besonders gefälligen Olympus Farben, das dauert eine ganze Zeit aber danach ist das Thema vom Tisch.

Link to post
Share on other sites

Was die Licht Situation angeht bin ich voll bei euch. Schlechtes Licht bedeuted sicherlich weniger kräftige Farben.

Zur Beurteilung muss ich aber sagen, dass selbst nach bloßem Auge die Szene 1 deutlich Farbenfroher war als das Foto das wieder gibt. Es ist jetzt nicht so, dass das licht groß blau Anteile hatte. In persona würde ich sagen hat das Licht in der ersten Szene mindestens ähnliche Temperatur gehabt wie in der zweiten Szene.

Also mangelndes Licht kann es nicht direkt gewesen sein. 

Ich komme von einer Canon DLSR von einer EOS 650D um genau zu sein, die hat solche extremen abweichungen nie gezeigt.

Jetzt ist natürlich die Frage ob hier die Auto WB kurz mal daneben lag und falsch beurteilt hat was auch erklären würde warum andere Fotos in der selben Szene deutlich farbenfroher aussehen.

Folgendes Beispiel veranschaulicht das Problem vielleicht etwas besser, da es die selbe Szene ist.

Szene 1 vom Samstag bei hellem Tageslicht, direkte Sonneneinstrahlung, keine Wolken oder andere Faktoren die das Sonnenlicht beinflussen könnten.

 

Szene 2 vom Sonntag die exakt selben Ausgangsbedingungen und die gleiche Location. 

 

Beides im aperture priority mode aufgenommen.

Link to post
Share on other sites

14 hours ago, wasabi65 said:

Nee - ganz anderes Bild für die Kamera, da viel mehr Sonnenbestrahlte Bereiche im Bild sind. Das ändert Belichtungsparameter, aber auch WB.

Wow macht das für die Sony wirklich so einen enormen Unterschied ja ?

Dann sind die Canon wohl darauf getrimmt in software gegen zu steuern, da hatte ich nie solche extremen abweichungen.

Ok. Verstehe ich dass die Kamera sich dann anders einstellt, gerade was die WB angeht. Aber hättet ihr tips wie man hier etwas gegen steuern kann ?

Ich finde zwar auch den Look in Szene 1 ganz hübsch aber für Familienfotos ist das doch etwas zu farblos und mein ziel ist es nicht jedes Foto nachträglich bearbeiten zu müssen.

 

Link to post
Share on other sites

vor 57 Minuten schrieb ZSchneidi:

Wow macht das für die Sony wirklich so einen enormen Unterschied ja ?

Normalerweise nicht. Ich habe zwar auch gelegentlich Abweichungen in der Farbtemperatur festgestellt, wenn ich z.B. den Winkel zur Sonneneinstrahlung um 45° oder mehr verändert habe - aber nicht so auffällig. Allerings verwende ich die JPGs auch nur zur Vorauswahl oder zum Sortieren und Arbeite prinzipiell mit den RAWs weiter, so daß ich nicht wirklich sehe, was sich mit der JPF-Engine abspielt. Die entsprechenden Einstellmöglichkeiten sind bei mir alle auf Default geblieben.

Als RAW-entwickler lasse ich die Kamer eigentlich immer auf automatischen Weißabgleich eingestellt - außer vielleicht bei Extremfällen wie den hier gezeigten Nachtaufnahmen. 

Da betätige ich die Einstellung des WB dann, wenn der Sucher mir ein Bild zeigt, von dem ich spontan sage: Ne, so will ich das nicht haben.

Meine Empfehlung für Dich: Mach noch mal eine Reihe von Aufnahmen unter kontrollierten Bedingungen und vergleiche die Ergebnisse. Außerdem schau noch mal bei den Eisntellungen der JPG-Engine. So große Abweichungen wie die von Dir gezeigten sind mir bisher noch nicht vorgekommen.

Link to post
Share on other sites

Gerade eben schrieb micharl:

Normalerweise nicht. Ich habe zwar auch gelegentlich Abweichungen in der Farbtemperatur festgestellt, wenn ich z.B. den Winkel zur Sonneneinstrahlung um 45° oder mehr verändert habe - aber nicht so auffällig. Allerdings verwende ich die JPGs auch nur zur Vorauswahl oder zum Sortieren und arbeite prinzipiell mit den RAWs weiter, so daß ich nicht wirklich sehe, was sich mit der JPF-Engine abspielt. Die entsprechenden Einstellmöglichkeiten sind bei mir alle auf Default geblieben.

Als RAW-entwickler lasse ich die Kamer eigentlich immer auf automatischen Weißabgleich eingestellt - außer vielleicht bei Extremfällen wie den hier gezeigten Nachtaufnahmen. 

Da verändere ich die Einstellung des WB dann, wenn der Sucher mir ein Bild zeigt, von dem ich spontan sage: Ne, so will ich das nicht haben.

Meine Empfehlung für Dich: Mach noch mal eine Reihe von Aufnahmen unter kontrollierten Bedingungen und vergleiche die Ergebnisse. Außerdem schau noch mal bei den Eisntellungen der JPG-Engine. So große Abweichungen wie die von Dir gezeigten sind mir bisher noch nicht vorgekommen.

 

Link to post
Share on other sites

Hallo,

erstmal herzlich willkommen im Forum!

Also die Ausgangslage ist für mich noch nicht 100%ig klar, da verschiedene Parameter/Faktoren eine Rolle spielen können.

- wie ist denn die Sucherhelligkeit eingestellt? Auto oder Manuell?
- wie ist Anzeige Live-View eingestellt? Alle EInstell. EIN oder AUS? Bei Aus siehst du bspw. die Korrektur durch die EV nicht im Sucher
- Sucher Farbtemperatur verstellt?
- Weißabgleich Auto?
- DRO/Auto HDR?
- Kreativmodus?
- Fotoprofil verstellt?

Also du siehst da gibt es viele Parameter, die man absichtlich/unabsichtlich verstellen kann.

Link to post
Share on other sites

vor 11 Stunden schrieb ZSchneidi:

Wow macht das für die Sony wirklich so einen enormen Unterschied ja ?

Ja. Meine Oly sind da weniger empfindlich als zB die A7iii

vor 11 Stunden schrieb ZSchneidi:

mein ziel ist es nicht jedes Foto nachträglich bearbeiten zu müssen.

Tja...dann musst vor dem Auslösen gut in den Sucher gucken...oder raw Fotos bearbeiten. In den raw Konvertern kann man oft sehr einfach mit einem Click den Weissabgleich bearbeiten. Wobei bei deinen Fotos ist es eher die Farbsättigung, die flau ist und nicht primär der WB.

 

Link to post
Share on other sites

Ok ich war gerade dabei auf eure Fragen zu Antworten gerade auf deine Guido

und wollte mir das Fotoprofil anschauen.

Das war aber ausgegraut da ich überwiegend im silent shutter betrieb fotografiere.

Bin auf Hilfe gegangen und habe gesehen dass Fotoprofile NUR dann ziehen wenn man

NICHT mit silent shutter arbeitet. (warum auch immer)

Da manch einer sagt es ist seltsam wenn der shutter nicht zu hören ist mache ich den ich manchen Situationen 

aber auch mal an, damit sich meine Motive wohler fühlen.

Jetzt kommt das Problem. 

Ich bin davon ausgegangen dass Foto und Video separate Fotoprofile haben und dieses nicht teilen.

Denn für Video Aufnahmen hatte ich mit PP10 eingestllt.

Wenn ich also nur mal den Shutter an gemacht habe hat der bei mir von Kreativmodus STD auf Fotoprofil PP10

um geswitched was jetzt aber auch nicht direkt bemerkbar war. Das heißt die oben gezeigen blassen Fotos wurden 

Tatsächlich in HLG2 aufgenommen statt ohne Profil.

 

Ich konnte das gerade an einer Testreihe bestätigen. Also lag es nicht an der Kamera automatik sondern eher an

der etwas zweifelhaften Logik, dass Foto Profile im Silent Shutter nicht ziehen.

 

 

 

 

 

  • Like 1
  • Thanks 2
Link to post
Share on other sites

vor einer Stunde schrieb ZSchneidi:

..mache ich den ich manchen Situationen aber auch mal an..

An der A7III würde ich den eher Standardmäßig nutzen und nur in manchen Situationen mal abschalten wenn es leise sein muss.. die auslesezeit ist einfach noch zu lang um ihn durchgehend zu nutzen, und vieles fällt vielleicht auch erst später auf, wenn es zu spät ist..

Ansonsten, danke für die Rückmeldung, da wär ich jetzt so auch nicht direkt drauf gekommen..

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...