Jump to content

Sony A7R (1) - Bajonett mehr als nur lose - Ideen???


Recommended Posts

Werbung (verschwindet nach Registrierung)

Hallo,

ich bin neu hier im Forum - daher kurz eine Vorstellung:

Ich bin Sven, 38, aus Brandenburg, und fotografiere hauptberuflich als Freelancer.

Seit einigen Jahren vertraue ich aus Überzeugung auf die A7R-Bodies, und kenne daher auch das Bajonette-Problem (Wackel-Effekt).

Nun wackelt an einem Body aber nicht nur das Objektiv ganz leicht im Mount-Ring (Stahl- plus Kunststoffscheibe darunter) - so wie man das kennt. Nein, nun bewegt sich scheinbar der Mount-Ring plus gesamtem Hinterbau inkl. Sensor und Verschluss. Ich kann das Bajonette radial in alle Richtungen leicht bewegen. Scheint als sei das gesamte Innere leicht vom Gehäuse der Kamera gelöst (und, ja, die 4 sichtbaren Schrauben am E-Mount sind fest).

Ist das Problem bekannt bzw. hat jemand Tipps, wie man das reparieren kann??? Den Gang zum Fachmann will ich - wenn möglich - sparen.

Danke für Euren Support!

Sven

PS: Kurzes Video davon gibts auf https://www.youtube.com/watch?v=zG8SojpOuaYXXX

Link to post
Share on other sites

vor 4 Minuten schrieb big_kruemel:

Ich bin nicht sicher, daß der verlinkte hervorragende Artikel von "Montan" das gleiche Phänomen betrifft wie das, das "wheelsofstil" beschreibt. Der Normalfall, den man mit dem neuen Bajonett heilen kann, ist der daß das Objektiv im Bajonett wackelt. Bei "wheels" wackelt aber das Bajonett in der Kamera - davon habe ich noch nie gehört.

Link to post
Share on other sites

Da ist das "Lens Mount/Chassis" nicht fest mit  der "Front" verschraubt.

Die Teardowns von Roger Cicala sind da echt aufschlußreich.

https://www.lensrentals.com/blog/2014/01/the-a7r-teardown-a-look-inside-sonys-awesome-full-frame-mirrorless-camera/

Ich vermute, die Bilder, die mit der Kamera aufgenommen werden, sind nach wie vor scharf, da alles am "chassis" fest ist.

Das ist aber ein Fall für den Service.

Gernot

 

Edited by Gernot
  • Thanks 1
Link to post
Share on other sites

Man kann jetzt noch überlegen, ob da Schräubchen locker sind oder herausgefallen sind (klickert da etwas in der Kamera) oder ob da etwas gebrochen ist. Die Schräubchenkann man wieder einsetzen. Ein Bruch des Chassis erfordert eine Neujustierung des Sensors an das neue Chassis.

Link to post
Share on other sites

Werbung (verschwindet nach Registrierung)

vor 5 Stunden schrieb Gernot:

Da ist das "Lens Mount/Chassis" nicht fest mit  der "Front" verschraubt.

So was häßliches hatte ich vermutet - wie gut, daß wir den neugierigen Roger haben. Was ich interessant finde an dem Bild der Hauptkomponenten der A7: Deutlich weniger komplex als die neuesten Modelle. Da hat sich mehr getan, als unsereinem bewußt ist

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...